Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit / JGit » Having a problem installing PlugIn(Error message from Eclipse)
Having a problem installing PlugIn [message #1623988] Thu, 19 February 2015 13:22 Go to next message
Kevin Duggan is currently offline Kevin DugganFriend
Messages: 1
Registered: February 2015
Junior Member
I am getting this error message from Eclipse when trying to install a plugin,__________
Cannot complete the install because one or more required items could not be found.
Software being installed: BrightScript Core 1.0.0.201408081014 (com.roku.brightscript.ide.eclipse.core.feature.group 1.0.0.201408081014)
Missing requirement: BrightScript Plugin 1.0.0.201408081014 (com.roku.brightscript.plugin 1.0.0.201408081014) requires 'bundle org.eclipse.dltk.core [2.0.0,2.1.0]' but it could not be found
Cannot satisfy dependency:
From: BrightScript Core 1.0.0.201408081014 (com.roku.brightscript.ide.eclipse.core.feature.group 1.0.0.201408081014)
To: com.roku.brightscript.plugin [1.0.0.201408081014]
________________________
I am a newbie and wondering what I could do to fix this ,
Thanks,
Kevin
Re: Having a problem installing PlugIn [message #1624446 is a reply to message #1623988] Thu, 19 February 2015 20:08 Go to previous message
Matthias Sohn is currently offline Matthias SohnFriend
Messages: 1133
Registered: July 2009
Senior Member
Your question doesn't seem to relate to EGit ...

looks like you miss bundle 'org.eclipse.dltk.core [2.0.0,2.1.0]' for installing brightscript.
Previous Topic:jgit: glog how to keep branches in the same lane
Next Topic:Subtree - see file history of remotes
Goto Forum:
  


Current Time: Wed Apr 08 06:14:31 GMT 2020

Powered by FUDForum. Page generated in 0.02482 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top