Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  Debugging issue with Lua standalone interpreter with LDT1.0
DEBUGGER ERROR Command context_get caused: (998) ....osgi\bundles\173\1\.cp\script\external\debugger.lua:187: attempt to call field 'encode' (a nil value)
By: Nitesh R on Sat, 19 October 2013
0 3337 Sat, 19 October 2013 06:00
By: Nitesh R
  LDT debugger
more broader explanationn of LDT debugger
By: Milan Jelisavcic on Mon, 16 September 2013
3 2240 Fri, 20 September 2013 16:52
By: Simon Bernard
  LuaSocket
How do I add LuaSocket to Lua Developement Tool
By: Mal McEwan on Mon, 12 August 2013
1 2150 Mon, 12 August 2013 16:47
By: Marc Aubry
  [LDT1.0] link a dynamic library , Help !
By: 林 焰 on Sat, 10 August 2013
1 2727 Mon, 12 August 2013 15:26
By: Marc Aubry
  Koneki LDT 1.0 (on Windows): Debugging not working
By: jot wg on Sun, 04 August 2013
4 1785 Mon, 12 August 2013 04:52
By: Mal McEwan
  Could not initialize class com.naef.jnlua.LuaState
The application has failed to start because its side-by-side configuration is incorrect.
By: Kyle Hunter on Fri, 02 August 2013
1 2650 Thu, 08 August 2013 09:31
By: Marc Aubry
  Execution Environment imported by default
By: Andres Ispani on Thu, 01 August 2013
4 2358 Mon, 05 August 2013 10:29
By: Simon Bernard
  Strange problem trying to use LDT on second machine
cannot load liblua52.so
By: Burt Bicksler on Mon, 22 July 2013
3 2392 Fri, 26 July 2013 00:53
By: Burt Bicksler
  Variable Reference Issue
Unable to go to the declaration of a variable in another file
By: Martín Escarrá on Fri, 12 July 2013
1 1176 Mon, 15 July 2013 07:25
By: Benjamin Cabé
  LDT - Execution Environment. Help!
variable detection.
By: simon birkedal on Sun, 07 July 2013
9 3105 Wed, 10 July 2013 09:49
By: simon birkedal
  cannot execute simulator
cannot install required libraries
By: ceren kerimoglu on Wed, 26 June 2013
0 907 Wed, 26 June 2013 07:25
By: ceren kerimoglu
  Can't install my execution environment
My zip file doesn't seem to be formatted in a way LDT expects
By: Neil W on Tue, 25 June 2013
2 1459 Tue, 25 June 2013 12:20
By: Simon Bernard
  Issues debugging variables in Love2D with LuaJIT
By: Erik Pettis on Fri, 21 June 2013
2 3147 Tue, 25 June 2013 03:31
By: Erik Pettis
  Code Assist for Corona SDK
By: Alex Missing name on Thu, 18 October 2012
2 4827 Mon, 24 June 2013 15:53
By: Marc Aubry
  Does code assistance only work if you have the lua module associated with the documents
Code assistance and Execution Environments
By: Neil W on Thu, 20 June 2013
2 895 Thu, 20 June 2013 16:52
By: Neil W
  running Lua Remote Application - Permission denied
By: Marc Zesty on Tue, 11 June 2013
4 4149 Wed, 12 June 2013 04:45
By: Benjamin Cabé
  Windows Koneki and Corona first steps setup
By: Linus Janson on Thu, 16 May 2013
3 14621 Fri, 31 May 2013 01:30
By: Paul Lu
  userdata types and detail formatter
Viewing userdata types in the expressions window
By: Marc Haderach on Tue, 28 May 2013
3 3043 Wed, 29 May 2013 11:54
By: Marc Haderach
  debugger hangs up and windows too
By: Milind Gupta on Mon, 13 May 2013
3 3141 Tue, 21 May 2013 10:13
By: Marc Aubry
  Debugging with Corona SDK (Juno)
By: Gary Dotzlaw on Fri, 30 November 2012
4 3642 Mon, 20 May 2013 23:00
By: Linus Janson
  error loading module 'stagedb.core'
Seek help
By: 农夫 曾 on Tue, 14 May 2013
2 3434 Fri, 17 May 2013 08:32
By: Benjamin Cabé
  Better LuaJIT FFI support
With cdata introspection
By: Julien Desgats on Sun, 14 April 2013
1 3477 Fri, 17 May 2013 01:35
By: luo dd
  A Truly Newbie Question - How to Get Started?
By: Yee Jie Ng on Sun, 12 May 2013
4 2299 Thu, 16 May 2013 22:24
By: Benjamin Cabé
  [SOLVED] lua attach debugger not working
By: luo dd on Wed, 15 May 2013
3 2019 Thu, 16 May 2013 18:43
By: Julien Desgats
  [SOLVED] Debugger attaches, but nothing else happens
Trying to debug embedded scripts, debugger attaches but nothing else happens until it terminates.
By: Neil W on Wed, 08 May 2013
3 3143 Fri, 10 May 2013 11:52
By: Benjamin Cabé
  Can't use the editor under Mac OS
Mac OS X 10.6, Eclipse 3.7
By: Alexey on Thu, 15 December 2011
9 6068 Thu, 02 May 2013 18:08
By: Benjamin Cabé
icon3.gif Run external program on save
Feature request
By: Deepankar Jain on Tue, 30 April 2013
3 1717 Tue, 30 April 2013 16:32
By: Deepankar Jain
  Can LDT debug Lua in a C app?
By: tom adams on Wed, 24 April 2013
5 4676 Mon, 29 April 2013 11:41
By: Simon Bernard
  LDT with luabind
By: Graham Westlake on Tue, 16 April 2013
1 2989 Thu, 25 April 2013 13:42
By: Simon Bernard
  Documenting a Function That Returns an Array
By: Assaf Inbal on Tue, 09 April 2013
6 3835 Fri, 12 April 2013 16:18
By: Simon Bernard
  Problem using Mihini EE with LDT 0.9 under Win 7
By: Yong Jie He on Tue, 09 April 2013
1 1918 Tue, 09 April 2013 14:10
By: Kevin KIN-FOO
  Working without the .lua file extention[LDT]
Is there a way to make LTD treat files without a file extension like .lua file
By: thibault molleman on Fri, 05 April 2013
4 2469 Mon, 08 April 2013 19:20
By: thibault molleman
  how to create a debug-able lua interpreter for LDT
By: terran tian on Wed, 27 March 2013
2 2444 Mon, 08 April 2013 10:39
By: Simon Bernard
  LDT 0.9 Support for Eclipse Helios 3.6.2 (64-bit)
By: Gary Yoong on Wed, 27 March 2013
1 2626 Mon, 08 April 2013 09:17
By: Marc Aubry
  Importing Rocks
Better Documentation needed for beginners regarding LuaRocks Integration
By: Nick Scott on Mon, 25 March 2013
1 1575 Tue, 26 March 2013 11:21
By: Kevin KIN-FOO
  LDT error when creating Lua project
By: rob thurston on Thu, 21 March 2013
1 3850 Mon, 25 March 2013 10:28
By: Marc Aubry
  Lua 5.2 Support
By: Michael Devereux on Sat, 23 March 2013
1 1880 Mon, 25 March 2013 09:54
By: Marc Aubry
  Debugger broken
By: Jason Bob on Thu, 14 March 2013
1 1988 Tue, 19 March 2013 10:53
By: Marc Aubry
  LDT/Wireshark: Breakpoints don't work
Lua Attach to Application/Breakpoints do not work with Wireshark
By: jörg kalsbach on Wed, 06 March 2013
2 2660 Thu, 07 March 2013 21:09
By: Julien Desgats
  Lua and C++ exception: will my scripts be still debuggable?
By: Dio Santo on Wed, 06 March 2013
1 1220 Thu, 07 March 2013 15:50
By: Simon Bernard
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Fri Jul 03 17:36:10 GMT 2015

Powered by FUDForum. Page generated in 0.01947 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software