Eclipse Web Tools Platform 3.6 - New and Noteworthy


Server Tools

Apache Tomcat 8 support has been added

    In anticipation of Apache Tomcat 8.0 stable releases becoming available in the near future, support has been added to create Apache Tomcat 8.0 runtimes and servers. In addition, support for the Serve modules without publishing feature is available for this version, but requires Apache Tomcat 8.0.5 or later to work correctly.

    Tomcat 8 Server Creation Wizard

WTP Logo Banner