System Requirements

For the use of the Vorto Toolset the following software requirements must be met:

To avoid using a wrong Java version, you can set the required Java version as a preference in the eclipse.ini file:
-vmargs
-Dosgi.requiredJavaVersion=1.8
...
Your operating system, Java installation and Eclipse installation must all have either 32bit or 64bit architecture!
If necessary, you can align the path to the correct Java version as a preference in the eclipse.ini file, e.g.:
-vm
C:\Program Files\Java\jdk8\bin\javaw.exe
...
Validity period will endure at the most as long as the version of infrastructure software of third party manufacturers defined in this document (Operating Systems, Java, etc.) is publicly and officially supported. We support the most recent patch releases of the respective software product version.