4. Installing Virgo Server for Apache Tomcat

4.1 Prerequisites

The Virgo Server for Apache Tomcat, or VTS for short, requires Java SE 6 or later to be installed. Java is available from http://www.java.com/ and elsewhere.

In case you are installing via a p2 director you'll need to get it. The easiest way is to download Eclipse from here. It has built-in p2 director and other p2 applications.