Skip to main content

Subversive overview

Subversive is a totally new Eclipse plug-in, that provides you a probability to use supported SVN® clients easily directly from your workbench. Friendly user interface of Subversive makes it much more comfortable to operate repositories. All SVN® operations are supported and there are no difficulties while working with command line from now on.
For more information refer to the Getting started part of the documentation.

Getting SVN Connectors

In order to work with SVN the plug-in user should also install one of SVN connectors, which are distributed from different update-site through the legacy reasons. The plug-in won't work without SVN Connectors. So please pay special attention to this fact in the Installation instruction.

Back to the top