EMF Update Sites

Getting Started

First-time users can get started quickly by simply downloading the latest
Archived All-In-One p2 Repo Update Site All-In-One Update Site, which includes source, runtime and docs
for EMF and XSD (part of the MDT project). See also the FAQ & JVM Reqs.

 

Minimum Requirements

EMFEclipse*Java   Notes
2.5**3.55.0                  
2.43.45.0
2.3***3.35.0
2.23.21.4.2****
2.13.11.4.2****
2.03.01.3.1

 

Using Eclipse 3.4's Install Manager

To install these plugins, point your Install Manager at this site.