Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » {fs:action.requirements} not found
{fs:action.requirements} not found [message #489123] Thu, 01 October 2009 14:50
Erdal Karaca is currently offline Erdal Karaca
Messages: 747
Registered: July 2009
Senior Member
If a bundle's classpath is set to something specific, i.e. Bundle-Classpath = xyz.jar, then this error will occur on site.p2:

org.eclipse.core.runtime.CoreException:
D:\eclipse\3.5\configuration\org.eclipse.osgi\bundles\96\1\. cp\org\eclipse\buckminster\pde\antscripts\build.xml:86:
D:\eclipse\3.5\{fs:action.requirements} not found.
D:\eclipse\3.5\configuration\org.eclipse.osgi\bundles\96\1\. cp\org\eclipse\buckminster\pde\antscripts\build.xml:86:
D:\eclipse\3.5\{fs:action.requirements} not found.:
D:\eclipse\3.5\{fs:action.requirements} not found.

If I set the bundle's classpath back to ".", then site.p2 will work again.
 
Read Message
Previous Topic:The installable unit xxx has not been found.
Next Topic:Show Log View dependencies
Goto Forum:
  


Current Time: Tue Sep 30 14:03:28 GMT 2014

Powered by FUDForum. Page generated in 0.03752 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software