Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Eclipse Examples » tomcat issue(deplyment success but can't find in physical path)
tomcat issue [message #1067426] Mon, 08 July 2013 11:21
kiran n is currently offline kiran n
Messages: 2
Registered: July 2013
Junior Member
hi all

i am using eclipse juno.I created a web project named HelloServlet and have configured tomcat7.0 as my server, and i mentioned deployment location to be as tomcat\webapps folder by checking radio button option "Use Tomact Installtion". When server start up the log is
........
.......
INFO: Deploying web application directory C:\Program Files\Apache Software Foundation\Tomcat 7.0\webapps\docs
8 Jul, 2013 8:38:14 PM org.apache.catalina.startup.HostConfig deployDirectory
INFO: Deploying web application directory C:\Program Files\Apache Software Foundation\Tomcat 7.0\webapps\manager
8 Jul, 2013 8:38:14 PM org.apache.catalina.startup.HostConfig deployDirectory
INFO: Deploying web application directory C:\Program Files\Apache Software Foundation\Tomcat 7.0\webapps\ROOT
8 Jul, 2013 8:38:14 PM org.apache.coyote.AbstractProtocol start
INFO: Starting ProtocolHandler ["http-bio-8080"]
8 Jul, 2013 8:38:14 PM org.apache.coyote.AbstractProtocol start
INFO: Starting ProtocolHandler ["ajp-bio-8009"]
8 Jul, 2013 8:38:14 PM org.apache.catalina.startup.Catalina start
INFO: Server startup in 274 ms


In browser when i go to tomcat manager page i can see the HelloServlet project in list of applications deployed. But i can't find the HelloServlet in tomcat\webapps folder.

what is the reason. If the project not deployed to tomcat\webapps folder how tomcat showing that in its home page?

index.php/fa/15518/0/
  • Attachment: eclipse.jpg
    (Size: 276.55KB, Downloaded 294 times)
Previous Topic:Issue with Login Popup
Next Topic:tomcat preference page
Goto Forum:
  


Current Time: Mon Sep 01 07:25:39 EDT 2014

Powered by FUDForum. Page generated in 0.02175 seconds