Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Special character in editor
Special character in editor [message #1045607] Sat, 20 April 2013 14:48 Go to next message
Paolo Nenna is currently offline Paolo Nenna
Messages: 4
Registered: August 2012
Junior Member
Hi,

Seems that Eclipse CDT doesn't recognize the character "@" used by some compilers.
For example the string: @far @interrupt my_interrupt_vector
is not recognized due to character "@".
Is there any workaround to solve this problem?

Thanks for your attention.
Re: Special character in editor [message #1046605 is a reply to message #1045607] Mon, 22 April 2013 06:02 Go to previous messageGo to next message
Dirk Wibben is currently offline Dirk Wibben
Messages: 50
Registered: February 2010
Member
Read http://www.eclipse.org/forums/index.php/mv/msg/162043/512293/#msg_512293

It helped me a lot.

Regards
Dirk


Best regards
Dirk
Re: Special character in editor [message #1046621 is a reply to message #1046605] Mon, 22 April 2013 06:32 Go to previous message
Paolo Nenna is currently offline Paolo Nenna
Messages: 4
Registered: August 2012
Junior Member
Hi Dirk,
thank you very much!

Paolo
Previous Topic:includes and links of libraries
Next Topic:Adding new Bit Operators for new C-type language
Goto Forum:
  


Current Time: Mon Oct 20 04:44:44 GMT 2014

Powered by FUDForum. Page generated in 0.08994 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software