Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » setting background color in editor
setting background color in editor [message #260564] Wed, 09 July 2008 19:50 Go to next message
Eclipse User
Originally posted by: balacarian.gmail.com

Just a quick question. I am trying to set up Eclipse (Ganymead one) so
that it is a little bit more "homebrew" ie green text and black
background. The one spot were I run into problems is getting the editor's
background to change to black.... Any help would be appreciated!

Thanks!
Re: setting background color in editor [message #260567 is a reply to message #260564] Wed, 09 July 2008 20:15 Go to previous messageGo to next message
Eclipse User
Originally posted by: cmattmiller.gmail.com

Austen wrote:

> Just a quick question. I am trying to set up Eclipse (Ganymead one) so
> that it is a little bit more "homebrew" ie green text and black
> background. The one spot were I run into problems is getting the editor's
> background to change to black.... Any help would be appreciated!

> Thanks!


go to preferences->Editors->Text Editors...on there go towards the bottom
half and you should see "Appearance color options", select "Background"
and uncheck "System Default" then you can pick the color you want.

Have fun.
Re: setting background color in editor [message #260575 is a reply to message #260564] Wed, 09 July 2008 20:20 Go to previous messageGo to next message
Eclipse User
Originally posted by: eclipse-news.rizzoweb.com

Austen wrote:
> Just a quick question. I am trying to set up Eclipse (Ganymead one) so
> that it is a little bit more "homebrew" ie green text and black
> background. The one spot were I run into problems is getting the
> editor's background to change to black.... Any help would be appreciated!

I think the editor background is dictated by your Operating
System/window-manager settings.

Hope this helps,
Eric
Re: setting background color in editor [message #260587 is a reply to message #260564] Wed, 09 July 2008 20:34 Go to previous message
Eclipse User
Originally posted by: balacarian.gmail.com

Thank you both! Finally have it how I want it.
Previous Topic:Create delegate method problem
Next Topic:What's the password for?
Goto Forum:
  


Current Time: Tue Sep 23 00:31:32 GMT 2014

Powered by FUDForum. Page generated in 0.01631 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software