Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Ant Build is not showing anything in eclipse console
Ant Build is not showing anything in eclipse console [message #260009] Fri, 04 July 2008 07:25 Go to next message
Eclipse UserFriend
Originally posted by: kumar.saurav.wipro.com

<p><B>When I am doing an ant build for my project in eclipse, I am unable to
see anything on the eclipse console.</b> However the build is working fine and
the expected jar/code is placed in its proper location in server in accordance
with the ant script.</p>
<p>
I have gone through the eclipse online help, it says that the external
tools dialog will have an <b>capture output</b>
option. However I cant see that in my case. I am using eclipse Version:
3.3.1.1(Europa).
Any help will be deeply appreciated.
</p>
Re: Ant Build is not showing anything in eclipse console [message #260609 is a reply to message #260009] Thu, 10 July 2008 00:00 Go to previous message
Darin Swanson is currently offline Darin SwansonFriend
Messages: 2386
Registered: July 2009
Senior Member
The configuration has changed in 3.3.*
On the Common tab of your Ant launch configuration, ensure that in the
Standard Input and Output section that you are allocating a console.

HTH
Darins
http://runnerwhocodes.blogspot.com

"Saurav" <kumar.saurav@wipro.com> wrote in message
news:ee10d750b0eabdb32b4af57cb56175a6$1@www.eclipse.org...
> <p><B>When I am doing an ant build for my project in eclipse, I am unable
> to see anything on the eclipse console.</b> However the build is working
> fine and the expected jar/code is placed in its proper location in server
> in accordance with the ant script.</p>
> <p>
> I have gone through the eclipse online help, it says that the external
> tools dialog will have an <b>capture output</b>
> option. However I cant see that in my case. I am using eclipse Version:
> 3.3.1.1(Europa).
> Any help will be deeply appreciated.
> </p>
>
Previous Topic:Schedule Nightly Product Exports - Eclipse 3.4SDK
Next Topic:Testing
Goto Forum:
  


Current Time: Sun Nov 23 09:00:16 GMT 2014

Powered by FUDForum. Page generated in 0.01626 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software