Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » J2EE Perspective not visible
J2EE Perspective not visible [message #258617] Sun, 15 June 2008 14:30 Go to next message
Eclipse UserFriend
Originally posted by: qadir.phreaker.net

Hi,

I downloaded classic eclipse 3.4 and installed wtp3.0 RC4 onto it. However
I am not able to see a J2EE perspective.
Could someone please tell me how to add J2EE specific features such as the
ability to create new J2EE projects, a J2EE perspective etc.
I was under the impression that installing wtp would take care of it.

Thanks
~AQ
Re: J2EE Perspective not visible [message #258625 is a reply to message #258617] Sun, 15 June 2008 20:32 Go to previous messageGo to next message
Wayne Beaton is currently offline Wayne BeatonFriend
Messages: 503
Registered: July 2009
Senior Member
How did you install WTP? Did you use the updater or did you just
download and drop in the plug-ins? If the latter, you're probably
missing the prereqs.

I recommend getting the Eclipse IDE for Java EE developers. It has
everything you need. Alternatively, use the update mechanism which
should be able to find everything.

If all else fails, try starting Eclipse with the -clean option. You
shouldn't have to do this if you use the updater, but I've seen it cure
all sorts of ills.

Good luck,

Wayne

On Sun, 2008-06-15 at 14:30 +0000, Abdulqadir wrote:
> Hi,
>
> I downloaded classic eclipse 3.4 and installed wtp3.0 RC4 onto it. However
> I am not able to see a J2EE perspective.
> Could someone please tell me how to add J2EE specific features such as the
> ability to create new J2EE projects, a J2EE perspective etc.
> I was under the impression that installing wtp would take care of it.
>
> Thanks
> ~AQ
>
Re: J2EE Perspective not visible [message #258629 is a reply to message #258625] Mon, 16 June 2008 01:13 Go to previous message
Eclipse UserFriend
Originally posted by: qadir.phreaker.net

Hi,

Thanks for the reply.
I got it to work. The problem was I was using JRE1.4.2. Made JRE 1.5 my
default
in eclipse and everything's fine.

Regards,
~AQ
Previous Topic:ejb doclet ant
Next Topic:How to remove all keybindings?
Goto Forum:
  


Current Time: Sun Nov 23 00:09:44 GMT 2014

Powered by FUDForum. Page generated in 0.01841 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software