Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Debug window lose focus in eclipse 3.2.1
Debug window lose focus in eclipse 3.2.1 [message #241485] Tue, 06 March 2007 08:32 Go to next message
Eclipse User
Originally posted by: lelias.allot.com

Hi,

I am using eclipse 3.2.1 with jboss.
I add some breakpoints and run the application.
The debugger stops at the breakpoint but the debug window is not in focus
and the current debug line is not hightlighted.
Only when I click on the thread in the debug window the breakpoint line is
hightlighted and I can continue debuging.
This behaviour occurres from time time and it is very annoying.

Any ideas to this problem ?

thanks,
Mark
Re: Debug window lose focus in eclipse 3.2.1 [message #243131 is a reply to message #241485] Mon, 23 April 2007 13:04 Go to previous message
Paul E. Keyser is currently offline Paul E. Keyser
Messages: 878
Registered: July 2009
Senior Member
FWIW, I have seen this too (whether debugging a runtime Eclipse or an RCP). No clues about cause or
fix, exc. that a recent post of a similar bug in 3.3M6, "Debugger stops at a breakpoint but has
"lost its way"", includes the news that that one is fixed in the latest integration build of 3.3M6.

HTH,
Paul
Previous Topic:How to replace superclass in Java source text
Next Topic:Eclipse crashing and ignoring User libraries
Goto Forum:
  


Current Time: Tue Sep 23 14:37:08 GMT 2014

Powered by FUDForum. Page generated in 0.04583 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software