Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » error adding wtp to clean update java eclipse ganymede
error adding wtp to clean update java eclipse ganymede [message #220552] Mon, 08 September 2008 14:33 Go to next message
Carmelo  is currently offline Carmelo Friend
Messages: 224
Registered: July 2009
Senior Member
Hi all,
sorry to keep bothering with my problem ... but just because I was having
trouble with my rcp project (moved from 3.3 to 3.4) in the eclipse3.4 jee
version ... I tried to download the java plain version
(eclipse-java-ganymede-win32.zip) ... did the updates and after that I tried
to install the wtp plugins...

this is the list of errors I get ...
Kar



Cannot complete the request. See the details.
Eclipse XML Editors and Tools will be ignored because a newer version is
already installed.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.ws.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.ws.ui/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/ and Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.common/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.common/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/
can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/ ]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/ ]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emfworkbenc h.integration/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emfworkbenc h.integration/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.ws.consumption.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.jst.ws.consumption.ui/ can be
satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ can be
satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui/ and Match[requiredCapability:
osgi.bundle/org.eclipse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.ws.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.ws.ui/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/ and Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.featur e.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.featur e.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emf/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emf/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.common/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.common/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/
can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/ ]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/ ]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emfworkbenc h.integration/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emfworkbenc h.integration/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.ws.consumption.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.jst.ws.consumption.ui/ can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui/ and Match[requiredCapability:
osgi.bundle/org.eclipse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.ws.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.ws.ui/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/ can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/ and Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.featur e.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.featur e.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emf/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emf/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.common/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.common/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
can be satisfied.
Unsatisfied dependency:
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/ ]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/ ]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ant.core/ and
Match[requiredCapability: osgi.bundle/org.eclipse.ant.core/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emfworkbenc h.integration/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emfworkbenc h.integration/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.ws.consumption.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.jst.ws.consumption.ui/ can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui/ and Match[requiredCapability:
osgi.bundle/org.eclipse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.ws.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.ws.ui/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/ and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
can be satisfied.
Cannot find a solution wh
Re: error adding wtp to clean update java eclipse ganymede [message #220749 is a reply to message #220552] Mon, 08 September 2008 14:42 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 26224
Registered: July 2009
Senior Member
Kar,

Comments below.

KarSc wrote:
> Hi all,
> sorry to keep bothering with my problem ... but just because I was
> having trouble with my rcp project (moved from 3.3 to 3.4) in the
> eclipse3.4 jee version ... I tried to download the java plain version
> (eclipse-java-ganymede-win32.zip) ... did the updates and after that I
> tried to install the wtp plugins...
How id you try to install the EE stuff? You'd likely have an easier
time getting the EE package, since that has everything you need packaged
up already. Keep in mind that if I can't reproduce the exact steps
you've taken to get in this state that I'm unlikely to be able to help
you. Don't leave out any details in your description...
>
> this is the list of errors I get ...
> Kar
>
>
>
> Cannot complete the request. See the details.
> Eclipse XML Editors and Tools will be ignored because a newer version
> is already installed.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.validation/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.common.project.facet.core/
> and Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.common.project.facet.core/
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]

> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
> can be satisfied.
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
These ranges tome imply you have or are trying to install a 3.3 based
version of WTP...
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/ can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.sse.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.validation/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
> can be satisfied.
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.core.resources/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.core.resources/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/ can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.sse.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.server.core/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.server.core/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.common.project.facet.core/
> and Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.common.project.facet.core/
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.ws.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.ws.ui/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.edit/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
> can be satisfied.
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.xsd/ and
> Match[requiredCapability: osgi.bundle/org.eclipse.xsd/
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
> can be satisfied.
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.common/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.common/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
> can be satisfied.
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.validation/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.core.resources/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.core.resources/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/ can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.sse.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/ ]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/ ]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.server.core/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.server.core/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emfworkbenc h.integration/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emfworkbenc h.integration/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.ws.consumption.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.ws.consumption.ui/ can be
> satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.common.project.facet.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.common.project.facet.ui/ can
> be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.common.project.facet.core/
> and Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.common.project.facet.core/
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.ui/ and
> Match[requiredCapability: osgi.bundle/org.eclipse.ui/
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.ws.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.ws.ui/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0)
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit.ui/ can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.edit/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.xsd/ and
> Match[requiredCapability: osgi.bundle/org.eclipse.xsd/
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.featur e.feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.featur e.feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emf/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emf/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
> can be satisfied.
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.common/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.common/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.validation/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
> can be satisfied.
> Unsatisfied dependency:
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.core.resources/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.core.resources/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/ can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.sse.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/ ]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.modulecore/ ]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.server.core/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.server.core/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emfworkbenc h.integration/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emfworkbenc h.integration/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.ws.consumption.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.ws.consumption.ui/ can be
> satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.common.project.facet.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.common.project.facet.ui/ can
> be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.common.project.facet.core/
> and Match[requiredCapability:
> osgi.bundle/org.eclipse.jst.common.project.facet.core/
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.ui/ and
> Match[requiredCapability: osgi.bundle/org.eclipse.ui/
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.ws.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.ws.ui/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit.ui/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.edit/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.common.project.facet.core/
> and Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.common.project.facet.core/
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.xsd/ and
> Match[requiredCapability: osgi.bundle/org.eclipse.xsd/
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.featur e.feature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_core.featur e.feature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emf/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.emf/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.common/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.common/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
> can be satisfied.
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Unsatisfied dependency: requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.validation/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.core.resources/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.core.resources/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.sse.ui/ and
> Match[requiredCapability:
> osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.module
Re: error adding wtp to clean update java eclipse ganymede [message #221007 is a reply to message #220749] Mon, 08 September 2008 16:55 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 26224
Registered: July 2009
Senior Member
Kar,

I got a similar result. Perhaps the web tools folks can make sense of
this. It's best to ask these specific questions there. I do notice
however that the actual version of the first plugin it complains about
below is

eclipse/plugins/org.eclipse.wst.sse.core_1.1.300.v2008052216 33.jar

So you definitely wouldn't want it to install the older one. I'm not
sure why it's considering that older version in the first place. Again,
maybe the web tools folks could comment...


!SESSION 2008-09-08 12:43:28.906
-----------------------------------------------
eclipse.buildId=I20080617-2000
java.fullversion=J2RE 1.5.0 IBM J9 2.3 Windows XP x86-32
j9vmwi3223-20060919 (JIT enabled)
J9VM - 20060915_08260_lHdSMR
JIT - 20060908_1811_r8
GC - 20060906_AA
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_CA
Command-line arguments: -os win32 -ws win32 -arch x86 -consolelog -data
dropins

!ENTRY org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Problems resolving provisioning plan.
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.core
1.1.203.v200802140626 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui
1.0.305.v200802142230 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
1.0.1.v20070912 to requiredCapability:
osgi.bundle/org.eclipse.emf/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
1.0.1.v20070912 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.search/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.jface.text/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.2.0,3.4.0 ).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200806252211 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200806252211 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200806252211 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200806252211 to requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.106.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.106.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.106.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.106.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200803071930 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200803071930 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200803071930 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200803071930 to requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.000
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.environment 1.0.200.v200705302225 to
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
1.1.101.v200706120315 to requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
1.1.101.v200706120315 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
1.1.101.v200706120315 to requiredCapability:
osgi.bundle/org.eclipse.core.expressions/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emf
1.1.104.v200709131115 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.jsf.facesconfig 1.0.1.v20070912 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.jsf.facesconfig 1.0.1.v20070912 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
1.1.104.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
1.1.104.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.common.frameworks 1.1.102.v200709122200 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.common.frameworks 1.1.102.v200709122200 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jem
2.0.100.v200709051030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.3.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env
1.0.205.v200710161954 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env
1.0.205.v200710161954 to requiredCapability:
osgi.bundle/org.eclipse.ant.core/[3.1.100,3.2.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
1.0.205.v200801222138 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
1.0.205.v200801222138 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
1.0.205.v200801222138 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
1.0.205.v200801222138 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.frameworks 1.1.103.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.command.env.ui 1.0.203.v200709052219 to
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
1.0.202.v200708202218 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
1.0.202.v200708202218 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
1.0.204.v200711140435 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
1.0.204.v200711140435 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
1.0.204.v200711140435 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
1.0.204.v200711140435 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
1.1.101.v200801152132 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
1.1.101.v200801152132 to requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.emfworkbench.integration 1.1.105.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.emfworkbench.integration 1.1.105.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.common.annotations.controller 1.1.2.v200708301745 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.web
1.1.103.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.2.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.2.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.2.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.3.v200803242054 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.3.v200803242054 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.3.v200803242054 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.3.v200806261300 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.3.v200806261300 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.3.v200806261300 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
1.0.206.v200802072125 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
1.0.206.v200802072125 to requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
1.0.206.v200802072125 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
1.0.206.v200802072125 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
1.0.206.v200802072125 to requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
1.0.203.v200708222126 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
1.0.203.v200708222126 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.webservice 1.1.102.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.webservice 1.1.102.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.server.tomcat.core 1.1.2.v20071023 to
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.common.annotations.core 1.1.2.v200706120315 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.ejb.annotation.model 1.1.2.v200706120315 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.web.ui
1.1.101.v200706071630 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.axis.consumption.core 1.0.204.v200708151945 to
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
1.1.103.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
1.1.103.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
1.1.102.v200709122200 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
1.1.102.v200709122200 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.navigator.ui 1.1.102.v200709122200 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.navigator.ui 1.1.102.v200709122200 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.ejb.annotations.emitter 1.1.2.v200708301745 to
requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.1.3.v200802201934 to
requiredCapability: osgi.bundle/org.eclipse.ant.core/[3.1.100,3.2.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsi
1.0.105.v200706120315 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
1.1.103.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
1.1.103.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-09-08 12:45:21.015
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.core
1.1.202.v200710011705 to requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).


KarSc wrote:
> Ciao Ed ,
> The point is . I'm having trouble with my project (since I moved to
> eclipse 3.4 I cannot export anymore the plugins which use wtp editors
> . see the other post I have done) so I was trying to understand if
> this was a problem due to the java EE package.
>
> So what I have done is very simple .
>
> Just downloaded from eclipse the Ganymede java version .
> Unzipped and at the first run just updated the already present
> plug-ins and restarted eclipse.
>
> Again from the update menu new features selected the wpt . and there
> it comes the long list of errors.
>
> The only way to let this work is just download eclipse (java version)
> and before any update install the wtp bit from the update site.
> Let me know if this is clear.
> Ciao
>
> Kar
>
>
> "Ed Merks" <Ed.Merks@gmail.com> ha scritto nel messaggio
> news:ga3dlb$it9$1@build.eclipse.org...
>> Kar,
>>
>> Comments below.
>>
>> KarSc wrote:
>>> Hi all,
>>> sorry to keep bothering with my problem ... but just because I was
>>> having trouble with my rcp project (moved from 3.3 to 3.4) in the
>>> eclipse3.4 jee version ... I tried to download the java plain
>>> version (eclipse-java-ganymede-win32.zip) ... did the updates and
>>> after that I tried to install the wtp plugins...
>> How id you try to install the EE stuff? You'd likely have an easier
>> time getting the EE package, since that has everything you need
>> packaged up already. Keep in mind that if I can't reproduce the
>> exact steps you've taken to get in this state that I'm unlikely to be
>> able to help you. Don't leave out any details in your description...
>>>
>>> this is the list of errors I get ...
>>> Kar
>>>
>>>
>>>
>>> Cannot complete the request. See the details.
>>> Eclipse XML Editors and Tools will be ignored because a newer
>>> version is already installed.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.validation/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.jst.common.project.facet.core/
>>> and Match[requiredCapability:
>>> osgi.bundle/org.eclipse.jst.common.project.facet.core/
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
>>>
>>
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
>>> can be satisfied.
>>> Unsatisfied dependency:
>>> requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
>> These ranges tome imply you have or are trying to install a 3.3 based
>> version of WTP...
>>> Unsatisfied dependency:
>>> requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.edit/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.edit/ can be satisfied.
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.xmi/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.sse.ui/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
>>> can be satisfied.
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.codegen/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.codegen/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.ui/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.jca/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.validation/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsf.core/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.standard.schemas/]
>>> can be satisfied.
>>> Unsatisfied dependency:
>>> requiredCapability:
>>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability:
>>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.core.resources/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.core.resources/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_core.feature.f eature.jar/]
>>> can be satisfied.
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.edit/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.edit/ can be satisfied.
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.xmi/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.validation.ui/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jem.workbench/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.core/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.sse.ui/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.server.core/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.server.core/ can be
>>> satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.common.project.fac et.ui/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jsp.core/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_userdoc.featur e.feature.jar/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.standard.schemas/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xmleditor.doc.user /]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.webservice/]
>>> can be satisfied.
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.codegen/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.codegen/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.jee.ejb/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.jst.common.project.facet.core/
>>> and Match[requiredCapability:
>>> osgi.bundle/org.eclipse.jst.common.project.facet.core/
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.ws.ui/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.wst.ws.ui/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.jar/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.edit/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.jar/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.enterprise_core.fe ature.feature.jar/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.web/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.xsd.core/]
>>> can be satisfied.
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.xsd/ and
>>> Match[requiredCapability: osgi.bundle/org.eclipse.xsd/
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.dtd.ui/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.j2ee.ejb/]
>>> can be satisfied.
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.common/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.common/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.wst.command.env.ui/]
>>> can be satisfied.
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
>>> Unsatisfied dependency: requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
>>> Unsatisfied dependency:
>>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
>>> Cannot find a solution where both Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore/ and
>>> Match[requiredCapability:
>>> osgi.bundle/org.eclipse.emf.ecore/ can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jst.web_core.feature.f eature.jar/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
>>> and Match[requiredCapability:
>>> org.eclipse.equinox.p2.iu/org.eclipse.jem/]
>>> can be satisfied.
>>> Cannot find a solution where both Match[requiredCapability:
>&
Re: error adding wtp to clean update java eclipse ganymede [message #221016 is a reply to message #220552] Tue, 09 September 2008 06:39 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: david_williams.linux.vnet.ibm.com

KarSc wrote:
> Hi all,
> sorry to keep bothering with my problem ... but just because I was
> having trouble with my rcp project (moved from 3.3 to 3.4) in the
> eclipse3.4 jee version ... I tried to download the java plain version
> (eclipse-java-ganymede-win32.zip) ... did the updates and after that I
> tried to install the wtp plugins...
>
> this is the list of errors I get ...
> Kar
>
I don't really understand what you are trying to do (or, combine, that
is) but buried in mess of error messages are some statement such as
Cannot find a solution where both Match
[requiredCapability: osgi.bundle/org.eclipse.xsd/[2.4.0,3.0.0)]
and Match
[requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)]
can be satisfied.

So, that indicates you have some bundles from one version such as
Europa, mixed in with bundles from Ganymede. P2 can't satisfy both, so
it satisfies neither, I think.

One easy way to get Java, JEE and WTP is to install the Java EE IDE from
http://www.eclipse.org/downloads/packages/eclipse-ide-java-e e-developers/ganymeder/


If that process won't work for you for some reason, you'll need to give
more step-by-step of what you are trying, as Ed suggests.
Re: error adding wtp to clean update java eclipse ganymede [message #221030 is a reply to message #221016] Tue, 09 September 2008 07:26 Go to previous messageGo to next message
Carmelo  is currently offline Carmelo Friend
Messages: 224
Registered: July 2009
Senior Member
Hi David,
Sorry for all this mess . but I was only trying to see if the java ee
package had some problem (clearly the java one + wtp creates more problems).

Ok I can download the java ee project with no problem . but what shall I do
to fix than following warning.

I know this it is just a warning but . if i run my plugin from inside the
running env, or the rcp project that contains it . everything works fine .
(one of my plugin use the wtp javascript editor).

But if I export it to a copy of the running env (than same list of plugins -
same javaee3.4 eclipse) . the plugin works but I cannot open any js editor
(I get charset error on the opened file).

Hope u can point me in the right direction

Thanks for ur help Ed too
Ciao
Kar

====================================================
Warning
Fri Sep 05 10:38:39 CEST 2008
Conflict for 'org.eclipse.wst.jsdt.ui.edit.text.java.open.editor':
HandlerActivation(commandId=org.eclipse.wst.jsdt.ui.edit.tex t.java.open.editor,
handler=ActionHandler(org.eclipse.wst.jsdt.ui.actions.OpenAction@78e800),
expression=AndExpression(org.eclipse.ui.SubActionBars$1@ccdcea,ActivePartExpression(org.eclipse.ui.navigator.CommonNavigator@96fb7),WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@b11164)),sourcePriority=1064961)
HandlerActivation(commandId=org.eclipse.wst.jsdt.ui.edit.tex t.java.open.editor,
handler=ActionHandler(org.eclipse.wst.jsdt.ui.actions.OpenAction@78e800),
expression=AndExpression(org.eclipse.ui.SubActionBars$1@ccdcea,ActivePartExpression(org.eclipse.ui.navigator.CommonNavigator@96fb7),WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@b11164)),sourcePriority=1064961)
====================================================









------------------------------------------------------------ --


"David Williams" <david_williams@linux.vnet.ibm.com> ha scritto nel
messaggio news:ga55mm$g90$1@build.eclipse.org...
> KarSc wrote:
>> Hi all,
>> sorry to keep bothering with my problem ... but just because I was having
>> trouble with my rcp project (moved from 3.3 to 3.4) in the eclipse3.4 jee
>> version ... I tried to download the java plain version
>> (eclipse-java-ganymede-win32.zip) ... did the updates and after that I
>> tried to install the wtp plugins...
>>
>> this is the list of errors I get ...
>> Kar
>>
> I don't really understand what you are trying to do (or, combine, that is)
> but buried in mess of error messages are some statement such as
> Cannot find a solution where both Match
> [requiredCapability: osgi.bundle/org.eclipse.xsd/[2.4.0,3.0.0)]
> and Match
> [requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)]
> can be satisfied.
>
> So, that indicates you have some bundles from one version such as Europa,
> mixed in with bundles from Ganymede. P2 can't satisfy both, so it
> satisfies neither, I think.
>
> One easy way to get Java, JEE and WTP is to install the Java EE IDE from
> http://www.eclipse.org/downloads/packages/eclipse-ide-java-e e-developers/ganymeder/
>
> If that process won't work for you for some reason, you'll need to give
> more step-by-step of what you are trying, as Ed suggests.
>
>
>
>
Re: error adding wtp to clean update java eclipse ganymede [message #221040 is a reply to message #221030] Tue, 09 September 2008 07:39 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: david_williams.linux.vnet.ibm.com

> Hope u can point me in the right direction
>
Those warnings you see would be unrelated to not being able to open an
editor!
(I see similar warnings, and just ignore them ... I hope someone fixes
them someday :(

But, "charset error on the opened file" can be a pretty complex problem
.... an in an RCP app you say?
I think there is quite a bit of charset handling that is done by the
"resource" layer of Eclipse IDE (and that layer is not in pure RCP apps
.... not sure about yours).

The good news is ... there's lots you can experiment with :)
Such as setting/changing the charset of the javascript file?
When you do the "export" to test .. is it on the same system? Or could
the file systems of the operating system have different default
charsets? (That'd just be another complication).
But one sanity check ... you know we have a whole new Javascript editor
in the Ganymede release right? Some of the old code was left in there,
to provide continutity to those that needed it but mostly "hidden" in
the normal UI. But if you are using the editor directly, via your own
editor calls (or use of extension points) I wonder if you are still
getting the old one? If so, you probably want to move up to the newer
one .. but, it probably does have even more dependancies on the resource
layer in Eclipse and other IDE functions .... RCP is a pretty
constrained environment for language editing.

I know I didn't answer any of your problems ... but, maybe gave you some
things to think about.
Re: error adding wtp to clean update java eclipse ganymede [message #221047 is a reply to message #221040] Tue, 09 September 2008 08:22 Go to previous messageGo to next message
Carmelo  is currently offline Carmelo Friend
Messages: 224
Registered: July 2009
Senior Member
Ciao David ...
what is the component I should actually use ... I do normally extends a
StructuredTextEditor and it will do the game for me ...

About the export ... I don't know if this can help or not ...

I do export in the same machine ... and what I found weird is .... I'll try
to be as clear as possible

two copy of the java2ee3.4 eclipse folder .... one for development one for
just deploying....

- easy step (out of rcp) ... I run and test my plug-in from the run
configuration (run a product - eclipse.platform.ide) ... just add my plug-in
and the required one ... THE PLUGIN WORKS FINE ... I can open all the
editor I want ...

- I export the plug-in ... and I put it in the other copy of eclipse (the
two folders contains the same set of plugins ...)
the plug-in works fine ... but fails when I try to open the editor on js
files ...

This project was working perfectly on 3.3

thanks again
Kar





"David Williams" <david_williams@linux.vnet.ibm.com> ha scritto nel
messaggio news:ga598a$kqg$1@build.eclipse.org...
>
>> Hope u can point me in the right direction
>>
> Those warnings you see would be unrelated to not being able to open an
> editor!
> (I see similar warnings, and just ignore them ... I hope someone fixes
> them someday :(
>
> But, "charset error on the opened file" can be a pretty complex problem
> ... an in an RCP app you say?
> I think there is quite a bit of charset handling that is done by the
> "resource" layer of Eclipse IDE (and that layer is not in pure RCP apps
> ... not sure about yours).
>
> The good news is ... there's lots you can experiment with :)
> Such as setting/changing the charset of the javascript file?
> When you do the "export" to test .. is it on the same system? Or could the
> file systems of the operating system have different default charsets?
> (That'd just be another complication).
> But one sanity check ... you know we have a whole new Javascript editor in
> the Ganymede release right? Some of the old code was left in there, to
> provide continutity to those that needed it but mostly "hidden" in the
> normal UI. But if you are using the editor directly, via your own editor
> calls (or use of extension points) I wonder if you are still getting the
> old one? If so, you probably want to move up to the newer one .. but, it
> probably does have even more dependancies on the resource layer in Eclipse
> and other IDE functions .... RCP is a pretty constrained environment for
> language editing.
>
> I know I didn't answer any of your problems ... but, maybe gave you some
> things to think about.
Re: error adding wtp to clean update java eclipse ganymede [message #221063 is a reply to message #221047] Tue, 09 September 2008 13:06 Go to previous message
Eclipse UserFriend
Originally posted by: david_williams.linux.vnet.ibm.com

KarSc wrote:
> Ciao David ...
> what is the component I should actually use ... I do normally extends
> a StructuredTextEditor and it will do the game for me ...
Oh. Earlier you said "(one of my plugin use the wtp javascript
editor).". Neither old nor new javascript editor use StructureTextEditor
.... so, I think I'm misunderstanding.

> This project was working perfectly on 3.3
No, sorry .... hard to tell what could possibly be the issue.
Previous Topic:Change path / location of ejb-jar.xml deployment descriptor
Next Topic:XSL Tools - Transformation Run Configuration
Goto Forum:
  


Current Time: Wed Nov 26 10:40:58 GMT 2014

Powered by FUDForum. Page generated in 0.03362 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software