Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Debugger problem
Debugger problem [message #18624] Tue, 09 March 2004 23:47 Go to next message
Eclipse User
Originally posted by: jm42163jm.yahoo.com

Howdy all,
I have never debugged a servlet before, but
Here is the scenario

I have set breakpoints in my servlet
I call the servlet from the browser
The breakpoint hits and I CAN step through the code, HOWEVER
there is no execution line highlighting; The only way I know what line will
execute is by looking
at the 'Debug' view, finding the "suspended" message and seeign what line
it is on, then finding that line in code view.
This works, but it is very inconvenient.
Is there an explanation of why this is happening and how I can ix it? Is it
a configuration issue?
Re: Debugger problem [message #18675 is a reply to message #18624] Wed, 10 March 2004 18:13 Go to previous message
Eclipse User
Originally posted by: non.onon.com

Hi John-

I saw that bug a number of times with M6, but it seems to have gone away in
M7. Have you tried M7?

If that doesn't work, usually restarting Eclipse worked for me.

I hope that helps.
Adam

"John McClain" <jm42163jm@yahoo.com> wrote in message
news:c2lkkp$1q1$1@eclipse.org...
> Howdy all,
> I have never debugged a servlet before, but
> Here is the scenario
>
> I have set breakpoints in my servlet
> I call the servlet from the browser
> The breakpoint hits and I CAN step through the code, HOWEVER
> there is no execution line highlighting; The only way I know what line
will
> execute is by looking
> at the 'Debug' view, finding the "suspended" message and seeign what line
> it is on, then finding that line in code view.
> This works, but it is very inconvenient.
> Is there an explanation of why this is happening and how I can ix it? Is
it
> a configuration issue?
>
>
Previous Topic:[ANN] Lomboz goes Open Source on ObjectWeb (J2EE Workbench for Eclipse)
Next Topic:[ANNOUNCE] Faces Console 1.0 Final
Goto Forum:
  


Current Time: Thu Oct 02 14:39:04 GMT 2014

Powered by FUDForum. Page generated in 0.01948 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software