Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Graphs in Web Viewer example app?
Graphs in Web Viewer example app? [message #193867] Tue, 03 October 2006 15:51 Go to next message
Eclipse UserFriend
Originally posted by: jonwooldridge.comcast.net

I'm getting a java.lang.ClassCastException:NoClassDefFoundError when trying
to run reports with the example WebViewer webapp. I've tried a report of my
own as well as the Top Selling Products example report with the same
outcome. Anyone encounter this before?

Thanks much!
Re: Graphs in Web Viewer example app? [message #193894 is a reply to message #193867] Tue, 03 October 2006 17:05 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: jonwooldridge.comcast.net

Looks like the "Top Selling Products example" works when I run it under
Tomcat 5.0, but gives the java.lang.ClassCastException:NoClassDefFoundError
when running within Weblogic 8.1 SP6. Can anyone confirm or refute this
theory?

"Jon Wooldridge" <jonwooldridge@comcast.net> wrote in message
news:efu0u4$hkk$1@utils.eclipse.org...
> I'm getting a java.lang.ClassCastException:NoClassDefFoundError when
> trying to run reports with the example WebViewer webapp. I've tried a
> report of my own as well as the Top Selling Products example report with
> the same outcome. Anyone encounter this before?
>
> Thanks much!
>
Re: Graphs in Web Viewer example app? [message #193968 is a reply to message #193894] Tue, 03 October 2006 21:18 Go to previous message
Jason Weathersby is currently offline Jason WeathersbyFriend
Messages: 9167
Registered: July 2009
Senior Member

Jon,

Can you log a bugzilla entry for this?
Also take a look at bug 123976.

Jason

"Jon Wooldridge" <jonwooldridge@comcast.net> wrote in message
news:efu58h$9lf$1@utils.eclipse.org...
> Looks like the "Top Selling Products example" works when I run it under
> Tomcat 5.0, but gives the
> java.lang.ClassCastException:NoClassDefFoundError
> when running within Weblogic 8.1 SP6. Can anyone confirm or refute this
> theory?
>
> "Jon Wooldridge" <jonwooldridge@comcast.net> wrote in message
> news:efu0u4$hkk$1@utils.eclipse.org...
>> I'm getting a java.lang.ClassCastException:NoClassDefFoundError when
>> trying to run reports with the example WebViewer webapp. I've tried a
>> report of my own as well as the Top Selling Products example report with
>> the same outcome. Anyone encounter this before?
>>
>> Thanks much!
>>
>
>
Previous Topic:Excel output from BIRT
Next Topic:BIRT Field Guide book
Goto Forum:
  


Current Time: Fri Dec 19 16:39:10 GMT 2014

Powered by FUDForum. Page generated in 0.02787 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software