Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Project problem
Project problem [message #179790] Mon, 13 November 2006 07:18 Go to next message
Eclipse UserFriend
Originally posted by: salvatore.difazio.gmail.com

Hi guys,
I have a little problem.

I moved a project from the workspace directory to a backup directory.

Now I need to use the project moved, but eclipse doesn't open it.

Anybody knows why?
tnx
Re: Project problem [message #179993 is a reply to message #179790] Tue, 14 November 2006 14:57 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: eclipse4.rizzoweb.com

Salvatore Di Fazio wrote:
> Hi guys,
> I have a little problem.
>
> I moved a project from the workspace directory to a backup directory.
>
> Now I need to use the project moved, but eclipse doesn't open it.
>
> Anybody knows why?
> tnx

You need to provide more details - it is impossible to provide help with
the vague information you have given.
For example:
What did you try to do to "use the project moved?"
What was the response from Eclipse? Error messages?
What is your workspace directory structre?
Did you delete the project from Eclipse after you moved it?

etc.
Re: Project problem [message #180076 is a reply to message #179993] Tue, 14 November 2006 17:54 Go to previous message
Ray Hurst is currently offline Ray HurstFriend
Messages: 28
Registered: July 2009
Junior Member
Samyak,
I assume by the word moved that the original directory was deleted.
If so, then you can either copy it back to the default workspace or import
it from the new location.
Ray

"Eric Rizzo" <eclipse4@rizzoweb.com> wrote in message
news:ejclh8$btd$2@utils.eclipse.org...
> Salvatore Di Fazio wrote:
>> Hi guys,
>> I have a little problem.
>>
>> I moved a project from the workspace directory to a backup directory.
>>
>> Now I need to use the project moved, but eclipse doesn't open it.
>>
>> Anybody knows why?
>> tnx
>
> You need to provide more details - it is impossible to provide help with
> the vague information you have given.
> For example:
> What did you try to do to "use the project moved?"
> What was the response from Eclipse? Error messages?
> What is your workspace directory structre?
> Did you delete the project from Eclipse after you moved it?
>
> etc.
Previous Topic:JMLEclipse installation help
Next Topic:Assembler files in eclips
Goto Forum:
  


Current Time: Fri Dec 19 23:38:27 GMT 2014

Powered by FUDForum. Page generated in 0.02253 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software