Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » startup problem eclipse-sdk-3.0M6, java 1.4.2.03, mandrake 9.2
startup problem eclipse-sdk-3.0M6, java 1.4.2.03, mandrake 9.2 [message #176187] Tue, 06 January 2004 07:49 Go to next message
Eclipse User
Originally posted by: drainer.edu.uni-klu.ac.at

when i try to start eclipse i'm getting the following error message:

JVM terminated. Exit code=1
/usr//bin/java
-cp /home/david/java/eclipse3.0/startup.jar org.eclipse.core.launcher.Main
-os linux
-ws gtk
-arch x86
-showsplash /home/david/java/eclipse3.0/eclipse -showsplash 600

i've allready checked the classpath
when i do "ldd eclipse" it appears that no library is missing.
the stdc++ libraries are installed.
please help me.
Re: startup problem eclipse-sdk-3.0M6, java 1.4.2.03, mandrake 9.2 [message #176230 is a reply to message #176187] Tue, 06 January 2004 11:08 Go to previous messageGo to next message
Eclipse User
Originally posted by: nospam.cops.net

Check out the log file. It is in the workspace directory, in .metadata.

Stelian Iancu
"They say we are thinking in bits ..."



David Rainer wrote:
> when i try to start eclipse i'm getting the following error message:
>
> JVM terminated. Exit code=1
> /usr//bin/java
> -cp /home/david/java/eclipse3.0/startup.jar org.eclipse.core.launcher.Main
> -os linux
> -ws gtk
> -arch x86
> -showsplash /home/david/java/eclipse3.0/eclipse -showsplash 600
>
> i've allready checked the classpath
> when i do "ldd eclipse" it appears that no library is missing.
> the stdc++ libraries are installed.
> please help me.
Re: startup problem eclipse-sdk-3.0M6, java 1.4.2.03, mandrake 9.2 [message #176301 is a reply to message #176230] Tue, 06 January 2004 14:59 Go to previous messageGo to next message
Eclipse User
Originally posted by: drainer.edu.uni-klu.ac.at

nope. nothing found. i've tried something more:

$ ./eclipse -vm /usr/java/j2sdk1.4.2_03/bin/

and i got another error message:

A Java Runtime Environment (JRE) or Java Development Kit (JDK)
must be available in order to run Eclipse. No Java virtual machine
was found after searching the following locations:
/usr/java/j2sdk1.4.2_03/bin/

seems like my eclipse won't recognize my java enviroment. this is strange.

Stelian Iancu wrote:
> Check out the log file. It is in the workspace directory, in .metadata.
>
> Stelian Iancu
> "They say we are thinking in bits ..."
>
>
>
> David Rainer wrote:
>
>> when i try to start eclipse i'm getting the following error message:
>>
>> JVM terminated. Exit code=1
>> /usr//bin/java
>> -cp /home/david/java/eclipse3.0/startup.jar
>> org.eclipse.core.launcher.Main
>> -os linux
>> -ws gtk
>> -arch x86
>> -showsplash /home/david/java/eclipse3.0/eclipse -showsplash 600
>>
>> i've allready checked the classpath
>> when i do "ldd eclipse" it appears that no library is missing.
>> the stdc++ libraries are installed.
>> please help me.
Re: startup problem eclipse-sdk-3.0M6, java 1.4.2.03, mandrake 9.2 [message #176450 is a reply to message #176301] Tue, 06 January 2004 19:11 Go to previous message
David Buttler is currently offline David Buttler
Messages: 6
Registered: July 2009
Junior Member
David Rainer wrote:
> nope. nothing found. i've tried something more:
>
> $ ./eclipse -vm /usr/java/j2sdk1.4.2_03/bin/
Should be
$ ./eclipse -vm /usr/java/j2sdk1.4.2_03/bin/java

>
> and i got another error message:
>
> A Java Runtime Environment (JRE) or Java Development Kit (JDK)
> must be available in order to run Eclipse. No Java virtual machine
> was found after searching the following locations:
> /usr/java/j2sdk1.4.2_03/bin/
>
> seems like my eclipse won't recognize my java enviroment. this is strange.
>
> Stelian Iancu wrote:
>
>> Check out the log file. It is in the workspace directory, in .metadata.
>>
>> Stelian Iancu
>> "They say we are thinking in bits ..."
>>
>>
>>
>> David Rainer wrote:
>>
>>> when i try to start eclipse i'm getting the following error message:
>>>
>>> JVM terminated. Exit code=1
>>> /usr//bin/java
>>> -cp /home/david/java/eclipse3.0/startup.jar
>>> org.eclipse.core.launcher.Main
>>> -os linux
>>> -ws gtk
>>> -arch x86
>>> -showsplash /home/david/java/eclipse3.0/eclipse -showsplash 600
>>>
>>> i've allready checked the classpath
>>> when i do "ldd eclipse" it appears that no library is missing.
>>> the stdc++ libraries are installed.
>>> please help me.
Previous Topic:TextEditor and editable Property view
Next Topic:Manifest Editor
Goto Forum:
  


Current Time: Fri Aug 22 02:12:48 EDT 2014

Powered by FUDForum. Page generated in 0.14402 seconds