Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Eclipse crashes when I open the online help
Eclipse crashes when I open the online help [message #175177] Fri, 02 January 2004 14:54 Go to next message
Eclipse UserFriend
Originally posted by: me.privacy.net

Hi All,

when I install (extract the zip file) eclipse to my machine, I can start the
online help via the main menu (Help | Help Contens).

However, when I reboot my machine and try it again, eclipse crashes.

I searched the FAQs and the bug database for a behavior like this, but found
nothing. This makes me think that this might be just some strange setting on
my machine.

I'm using Eclipse 2.1 and the Java SDK 1.4. on Windows XP Home SP1

When I delete all files and re-extract the eclipse zip file it works again.

Any ideas?

Thanks in advance,
Andy

--
To email me directly, please remove the *NO*SPAM* parts below:
*NO*SPAM*xmen40@*NO*SPAM*gmx.net
Re: Eclipse crashes when I open the online help [message #175251 is a reply to message #175177] Fri, 02 January 2004 22:42 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: dorian.birsan.net

"Andreas Mueller" <me@privacy.net> wrote in message
news:bt40fg$43v$1@eclipse.org...
> Hi All,
>
> when I install (extract the zip file) eclipse to my machine, I can start
the
> online help via the main menu (Help | Help Contens).
>
> However, when I reboot my machine and try it again, eclipse crashes.
>
> I searched the FAQs and the bug database for a behavior like this, but
found
> nothing. This makes me think that this might be just some strange setting
on
> my machine.
>
> I'm using Eclipse 2.1 and the Java SDK 1.4. on Windows XP Home SP1
>
> When I delete all files and re-extract the eclipse zip file it works
again.
>
> Any ideas?

Some people have seen this and in all cases it turned out to be a faulty
Internet Explorer.
Help embeds the IE ActiveX component inside an SWT frame.

>
> Thanks in advance,
> Andy
>
> --
> To email me directly, please remove the *NO*SPAM* parts below:
> *NO*SPAM*xmen40@*NO*SPAM*gmx.net
>
>
Re: Eclipse crashes when I open the online help [message #175320 is a reply to message #175251] Sat, 03 January 2004 15:36 Go to previous message
Eclipse UserFriend
Originally posted by: me.privacy.net

"dorian birsan" <dorian@birsan.net> schrieb im Newsbeitrag
news:bt4s2o$uvd$1@eclipse.org...
>
> "Andreas Mueller" <me@privacy.net> wrote in message
> news:bt40fg$43v$1@eclipse.org...
> > Hi All,
> >
> > when I install (extract the zip file) eclipse to my machine, I can start
> the
> > online help via the main menu (Help | Help Contens).
> >
> > However, when I reboot my machine and try it again, eclipse crashes.
> >
> > I searched the FAQs and the bug database for a behavior like this, but
> found
> > nothing. This makes me think that this might be just some strange
setting
> on
> > my machine.
> >
> > I'm using Eclipse 2.1 and the Java SDK 1.4. on Windows XP Home SP1
> >
> > When I delete all files and re-extract the eclipse zip file it works
> again.
> >
> > Any ideas?
>
> Some people have seen this and in all cases it turned out to be a faulty
> Internet Explorer.
> Help embeds the IE ActiveX component inside an SWT frame.

Makes sense to me. I had some Problems with ActiveX controls before, so I
guess it is time to change the browser :-)

Thank you very much,
Andy
>
> >
> > Thanks in advance,
> > Andy
> >
> > --
> > To email me directly, please remove the *NO*SPAM* parts below:
> > *NO*SPAM*xmen40@*NO*SPAM*gmx.net
> >
> >
>
>
Previous Topic:Tabpages in Eclipse on QNX Photon 6.2.1
Next Topic:Creating Toolbars - ToolItems vs. IActions - Coolbars vs. Toolbars
Goto Forum:
  


Current Time: Sat Dec 20 16:47:26 GMT 2014

Powered by FUDForum. Page generated in 0.02108 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software