Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Using Jena inside eclipse
Using Jena inside eclipse [message #173170] Mon, 02 October 2006 07:54 Go to next message
Eclipse User
Originally posted by: daniel_malek.hotmail.com

Dear All

I have :

eclipse 3.2
jena 2.4 + Arq 1.4
windows xp

Could you please explain how I can start using jena inside eclipse ?


Thank you
Daniel
Using Jena inside eclipse [message #173378 is a reply to message #173170] Tue, 03 October 2006 16:32 Go to previous messageGo to next message
Eclipse User
Originally posted by: daniel_malek001.hotmail.com

I feel perhaps my question is not clear enough ... I know how to work with
jena and arq, and I have used them without problems ...

I just need someone to explain to me how to add their lib to eclipse and
use them from there....

Deeply appreciate some feedback .....


Daniel
Re: Using Jena inside eclipse [message #173427 is a reply to message #173378] Wed, 04 October 2006 01:36 Go to previous message
Eclipse User
Originally posted by: wayne.beaton._NOSPAM_eclipse.org

Daniel Malek wrote:
> I feel perhaps my question is not clear enough ... I know how to work
> with jena and arq, and I have used them without problems ...
>
> I just need someone to explain to me how to add their lib to eclipse and
> use them from there....
>
> Deeply appreciate some feedback .....
>
> Daniel
>
I assume you mean http://jena.sourceforge.net/

I know nothing about this library, nor have I ever used it. Correct me
if I'm wrong, but it doesn't look like something that you run inside a
servlet container.

Assuming that my assumption is correct (again, tell me if I'm wrong),
you can access this library from a Java Project by adding it to the Java
Build Path. Do this by opening the properties for your project, navigate
to the "Java Build Path" page, flip over to the "Libraries" tab, click
"Add External JARs...", and add the necessary JARs to your project.

If this is something that needs a servlet container to run, J2EE makes
you jump through some different hoops...

Wayne
Previous Topic:How to have the good format of XML file with EMF
Next Topic:REQ: Support for drag n drop
Goto Forum:
  


Current Time: Mon Sep 22 14:31:34 GMT 2014

Powered by FUDForum. Page generated in 0.01805 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software