Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse (juno) and Tomcat 7 web.xml version(what servlet version is used)
eclipse (juno) and Tomcat 7 web.xml version [message #1090056] Mon, 19 August 2013 12:53 Go to next message
Jim Berg is currently offline Jim Berg
Messages: 2
Registered: August 2013
Location: PA
Junior Member

I am building an app using Juno, Java 6, Tomcat 7 and Spring 3. Tomcat 7 uses servlet 3. The spring 3 version is expecting servlet 2.5. How can I set the defaults for my app so that it is using servlet 3 when I clean my project? And which forum should I be asking these questions in?
Re: eclipse (juno) and Tomcat 7 web.xml version [message #1090142 is a reply to message #1090056] Mon, 19 August 2013 15:03 Go to previous message
Russell Bateman is currently offline Russell Bateman
Messages: 3148
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 8/19/2013 10:53 AM, Jim Berg wrote:
> I am building an app using Juno, Java 6, Tomcat 7 and Spring 3. Tomcat
> 7 uses servlet 3. The spring 3 version is expecting servlet 2.5. How
> can I set the defaults for my app so that it is using servlet 3 when I
> clean my project? And which forum should I be asking these questions in?

I'm been out of Spring for a while now, but I would suggest either using
Spring Source Tools, a special version of Eclipse equipped for Spring
use (maybe it doesn't exist anymore?) or asking this question in a
Spring forum. You might get help here, more likely you'd have a better
chance in the Eclipse web tools platform forum, but more likely than
that would be a Spring forum.

I say this just so you don't sit idle here waiting for an answer that
might not come.

Cheers.
Previous Topic:CDT Project
Next Topic:programmatically start remote debugger
Goto Forum:
  


Current Time: Fri Aug 22 13:51:49 EDT 2014

Powered by FUDForum. Page generated in 0.01625 seconds