Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » JAXB Binding Exception in Websphere 8.0(During migration of WAS server from 6.0 to 8.0 we are facing JAXB Binding exception and ClassnotFound Exception)
JAXB Binding Exception in Websphere 8.0 [message #1077783] Fri, 02 August 2013 02:19
kavitha varadharajan is currently offline kavitha varadharajan
Messages: 2
Registered: July 2013
Junior Member
Hi all,

We are doing Oracle-websphere migration using RAD 8 tool.

The migration is like from oracle 10g DB to Oracle 11g DB and WAS 6 to WAS 8 .

During migration we are getting the following error message:

1. Uncaught init() exception created by servlet in application.
2. java.lang.NullPointerexception
3. Error occured while initializing servlets: {0}
javax.servlet.Servletexception: SRVE0207E: Uncaught initialization exception
created by servlet

4. javax.xml.bind.jaxbexception: Provider com.sun.xml.bind.ContextFactory not found
- with linked exception :java.lang.ClassNotFoundexception:com.sun.xml.bind.ContextFactory]
5. Error initializing CAF. Make sure there are no errors in the configuration file



We have a confusion over the jaxb jars like where to put the jaxb JARS in the application and which version for WAS 8 . Also Kindly advice me what are the jaxb related jars need to put.


Please help out for this issue.Kindly let me know if anything needed.


Previous Topic:Eclipse JSF 2 download Mojarra problem
Next Topic:JavaScript formatter and comma separated vars
Goto Forum:
  


Current Time: Wed Apr 16 16:04:50 EDT 2014

Powered by FUDForum. Page generated in 0.09377 seconds