Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Binary not found error(Binary not found error)
Binary not found error [message #1003642] Mon, 21 January 2013 12:13 Go to next message
Rechee Jozil is currently offline Rechee Jozil
Messages: 3
Registered: January 2013
Junior Member
Hello peeps. I'm trying to set up CDT, but I'm getting a binary not found error. I just can't figure it out. Here's what I did:

Installed cygwin
Added it to path
Installed CDT

Help would be much appreciated.
Re: Binary not found error [message #1003722 is a reply to message #1003642] Mon, 21 January 2013 16:56 Go to previous messageGo to next message
Jack Ferris
Messages: 3
Registered: January 2013
Junior Member
This worked for me.

"Did you build test.cpp within Eclipse? On the screen shot I miss some generated folders:

Press CTRL+B (or however this key is called on a Mac). After a successfully build you should see a folder "Debug" or "Release" in the Project Explorer view and a virtual Folder Binaries. Now right click on one of the binaries and select Run as > Local C/C++ Application.

Regards,
Klaus"
Re: Binary not found error [message #1003808 is a reply to message #1003722] Mon, 21 January 2013 21:59 Go to previous messageGo to next message
Rechee Jozil is currently offline Rechee Jozil
Messages: 3
Registered: January 2013
Junior Member
Tried that already.
Re: Binary not found error [message #1003829 is a reply to message #1003642] Mon, 21 January 2013 23:31 Go to previous message
Rechee Jozil is currently offline Rechee Jozil
Messages: 3
Registered: January 2013
Junior Member
Wow. I feel so stupid. I found the reason. It's so embarrassing I won't even say any thing but thanks.
Previous Topic:filter in C/C++ executable level for Ran As Launch Config;
Next Topic:Deleted text re-inserted
Goto Forum:
  


Current Time: Mon Jul 28 20:34:45 EDT 2014

Powered by FUDForum. Page generated in 0.02036 seconds