Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't start eclipse on Mac("Alert : Falied to find a Main Class in "/Users/.../")
icon9.gif  Can't start eclipse on Mac [message #988749] Sun, 02 December 2012 12:18
Lídia Rodrigues is currently offline Lídia Rodrigues
Messages: 1
Registered: December 2012
Junior Member

I am new using eclipse. I was using it fine until I decided to install JavaSE 7 library.

Now when I try to start it I get this:

"Failed to find a Main Class in "/Users/.../eclipse/"

I can only open it if I run the terminal inside the eclipse folder.

Tried to delete the whole file and reinstall it many many times, but I get the same message over and over.

I have no idea, and I need to fix it Asap because I have a Java test coming up next week, so I need to study.

Someone, please help me... =)

Previous Topic:Path and Symbols for all MPI C++ projects
Next Topic:Making android app -- HELP
Goto Forum:

Current Time: Sat Aug 23 05:33:31 EDT 2014

Powered by FUDForum. Page generated in 0.01639 seconds