Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » VE on Linux (debian etch)
VE on Linux (debian etch) [message #139340] Sat, 28 July 2007 21:21 Go to next message
Eclipse UserFriend
Originally posted by: thomas.weidlich.koeln.de

I have some problems with VE on my linux. At work with windows, VE works
fine, but when I open some file created on win, or build some new one i got
a NullPointerException.

I try eclipse 3.2.2 with official ve and 3.3 europa with the ve version of
ehecht.

I think there, it is some library problem on this linux. What are the
recomment libs on linux (gtk-????)? Does anyone use debian etch?

Regards
Thomas
Re: VE on Linux (debian etch) [message #139348 is a reply to message #139340] Sat, 28 July 2007 21:55 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: thomas.weidlich.koeln.de

I found it!

1.) I close all ve
2.) Project -> Clean -> Clean all project

Now it works! :-)

Strange...



Thomas Weidlich wrote:

> I have some problems with VE on my linux. At work with windows, VE works
> fine, but when I open some file created on win, or build some new one i
> got a NullPointerException.
>
> I try eclipse 3.2.2 with official ve and 3.3 europa with the ve version
> of ehecht.
>
> I think there, it is some library problem on this linux. What are the
> recomment libs on linux (gtk-????)? Does anyone use debian etch?
>
> Regards
> Thomas
Re: VE on Linux (debian etch) [message #139357 is a reply to message #139340] Sat, 28 July 2007 19:53 Go to previous messageGo to next message
Erik Hecht is currently offline Erik HechtFriend
Messages: 61
Registered: July 2009
Member
Hello,

I build with OpenSuse 10.2, you can look in the repositroies there.

Did you use GridBagLayouts? I'am actually working on the implementation
to fix some NPE's there.

Did you got the same NPE's with both versions?

Greetings
Erik

Thomas Weidlich schrieb:
> I have some problems with VE on my linux. At work with windows, VE works
> fine, but when I open some file created on win, or build some new one i got
> a NullPointerException.
>
> I try eclipse 3.2.2 with official ve and 3.3 europa with the ve version of
> ehecht.
>
> I think there, it is some library problem on this linux. What are the
> recomment libs on linux (gtk-????)? Does anyone use debian etch?
>
> Regards
> Thomas
>
>
Re: VE on Linux (debian etch) [message #139368 is a reply to message #139357] Sun, 29 July 2007 00:01 Go to previous message
Eclipse UserFriend
Originally posted by: thomas.weidlich.koeln.de

Hi,

as I wrote: Now it works for this moment. I will see. What i didn't
understand is: Why it happens on new visual class project?

And yes, i use GirdBagLayout (Most time in my Projects).

Yes, it was the same NPE.

Thomas


Erik Hecht wrote:

> Hello,
>
> I build with OpenSuse 10.2, you can look in the repositroies there.
>
> Did you use GridBagLayouts? I'am actually working on the implementation
> to fix some NPE's there.
>
> Did you got the same NPE's with both versions?
>
> Greetings
> Erik
>
> Thomas Weidlich schrieb:
>> I have some problems with VE on my linux. At work with windows, VE works
>> fine, but when I open some file created on win, or build some new one i
>> got a NullPointerException.
>>
>> I try eclipse 3.2.2 with official ve and 3.3 europa with the ve version
>> of ehecht.
>>
>> I think there, it is some library problem on this linux. What are the
>> recomment libs on linux (gtk-????)? Does anyone use debian etch?
>>
>> Regards
>> Thomas
>>
>>
Re: VE on Linux (debian etch) [message #616326 is a reply to message #139340] Sat, 28 July 2007 21:55 Go to previous message
Eclipse UserFriend
Originally posted by: thomas.weidlich.koeln.de

I found it!

1.) I close all ve
2.) Project -> Clean -> Clean all project

Now it works! :-)

Strange...



Thomas Weidlich wrote:

> I have some problems with VE on my linux. At work with windows, VE works
> fine, but when I open some file created on win, or build some new one i
> got a NullPointerException.
>
> I try eclipse 3.2.2 with official ve and 3.3 europa with the ve version
> of ehecht.
>
> I think there, it is some library problem on this linux. What are the
> recomment libs on linux (gtk-????)? Does anyone use debian etch?
>
> Regards
> Thomas
Re: VE on Linux (debian etch) [message #616327 is a reply to message #139340] Sat, 28 July 2007 19:53 Go to previous message
Erik Hecht is currently offline Erik HechtFriend
Messages: 61
Registered: July 2009
Member
Hello,

I build with OpenSuse 10.2, you can look in the repositroies there.

Did you use GridBagLayouts? I'am actually working on the implementation
to fix some NPE's there.

Did you got the same NPE's with both versions?

Greetings
Erik

Thomas Weidlich schrieb:
> I have some problems with VE on my linux. At work with windows, VE works
> fine, but when I open some file created on win, or build some new one i got
> a NullPointerException.
>
> I try eclipse 3.2.2 with official ve and 3.3 europa with the ve version of
> ehecht.
>
> I think there, it is some library problem on this linux. What are the
> recomment libs on linux (gtk-????)? Does anyone use debian etch?
>
> Regards
> Thomas
>
>
Re: VE on Linux (debian etch) [message #616328 is a reply to message #139357] Sun, 29 July 2007 00:01 Go to previous message
Eclipse UserFriend
Originally posted by: thomas.weidlich.koeln.de

Hi,

as I wrote: Now it works for this moment. I will see. What i didn't
understand is: Why it happens on new visual class project?

And yes, i use GirdBagLayout (Most time in my Projects).

Yes, it was the same NPE.

Thomas


Erik Hecht wrote:

> Hello,
>
> I build with OpenSuse 10.2, you can look in the repositroies there.
>
> Did you use GridBagLayouts? I'am actually working on the implementation
> to fix some NPE's there.
>
> Did you got the same NPE's with both versions?
>
> Greetings
> Erik
>
> Thomas Weidlich schrieb:
>> I have some problems with VE on my linux. At work with windows, VE works
>> fine, but when I open some file created on win, or build some new one i
>> got a NullPointerException.
>>
>> I try eclipse 3.2.2 with official ve and 3.3 europa with the ve version
>> of ehecht.
>>
>> I think there, it is some library problem on this linux. What are the
>> recomment libs on linux (gtk-????)? Does anyone use debian etch?
>>
>> Regards
>> Thomas
>>
>>
Previous Topic:VE on Linux (debian etch)
Next Topic:Choose Bean
Goto Forum:
  


Current Time: Fri Nov 21 12:30:54 GMT 2014

Powered by FUDForum. Page generated in 0.01858 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software