Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » why eclipse3.1 do not support GBK encoding
why eclipse3.1 do not support GBK encoding [message #139314] Tue, 21 February 2006 00:46 Go to next message
Eclipse User
Originally posted by: lijiuwei.sparknet.com.cn

eclipse3.0 can support GBK encoding,but eclipse3.1 do not support GBK;this
is a big problem to me,can anyone help me?
Re: why eclipse3.1 do not support GBK encoding [message #139325 is a reply to message #139314] Tue, 21 February 2006 08:45 Go to previous message
Tom Hofmann is currently offline Tom Hofmann
Messages: 770
Registered: July 2009
Senior Member
Hi eclipseFan,

The set of available encodings depends on the VM you are using.

Note also that the combo box on the 'General > Workspace' preference
page does not list all available encodings - you may just be able to
type in the required encoding ("GBK") into the combo and press OK. The
dialog will show an error if the encoding is not available.

-tom

eclipseFan wrote:
> eclipse3.0 can support GBK encoding,but eclipse3.1 do not support
> GBK;this is a big problem to me,can anyone help me?
Previous Topic:How can I change to java API on local file system?
Next Topic:Generating plugin/feature build scripts with <eclipse.scriptBuild>
Goto Forum:
  


Current Time: Thu Oct 23 17:25:39 GMT 2014

Powered by FUDForum. Page generated in 0.01888 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software