Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Problems with Agent Controller
Problems with Agent Controller [message #135138] Wed, 27 August 2008 13:20 Go to next message
Eclipse User
Originally posted by: jakrezni.cz.ibm.com

Hi,
I wanted to run my test cases remotely but I get this message on a remote
machine:

Could not launch the product because the associated workspace is currently
in use.

I tried to delete .lock files in workspace (using a help I found on
Google) but it didnŽt help. I do not know what can be wrong...

I am using Agent Controller for TPTP 4.3.0 version

Thanks in advance,
Jakub
Re: Problems with Agent Controller [message #135175 is a reply to message #135138] Thu, 28 August 2008 10:28 Go to previous messageGo to next message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Jakub,
What kind of test are you running?

The AGR/JUnit Plug-in test types require an Eclipse instance on the
remote machine. That workspace created when launching this Eclipse instance
is in the user's temporary directory and sometimes needs to be deleted
before a test run:

http://www.eclipse.org/tptp/home/downloads/4.5.0/documents/r eleasenotes/releasenotes4_5_0.html#4_CTI_5

Paul
"Jakub Reznicek" <jakrezni@cz.ibm.com> wrote in message
news:dc18702e8f1a583cf6f0a34c3f3d50bd$1@www.eclipse.org...
> Hi,
> I wanted to run my test cases remotely but I get this message on a remote
> machine:
>
> Could not launch the product because the associated workspace is currently
> in use.
>
> I tried to delete .lock files in workspace (using a help I found on
> Google) but it didn
Re: Problems with Agent Controller [message #135188 is a reply to message #135175] Thu, 28 August 2008 10:37 Go to previous messageGo to next message
Eclipse User
Originally posted by: jakrezni.cz.ibm.com

Hi Paul,
thanks four your answer...Actually I use Rational Application Developer
(Eclipse 3.2) and on the remote machine I have the same instance.

IŽll try to delete that.

Thanks again, Jakub
Re: Problems with Agent Controller [message #135339 is a reply to message #135175] Mon, 01 September 2008 08:47 Go to previous messageGo to next message
Eclipse User
Originally posted by: jakrezni.cz.ibm.com

Paul,
I tried to delete the temporary directory but it didnŽt help. Do I have to
set some properties in "General Properties" in Location file? I just set a
"Host name" (an address of a remote machine) in Overview of Location
file...

Thanks in advance,

Jakub
Re: Problems with Agent Controller [message #135471 is a reply to message #135339] Fri, 05 September 2008 10:51 Go to previous message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Hi Jakub,
It depends on the test type. What type of test are you trying to run?

Paul
"Jakub Reznicek" <jakrezni@cz.ibm.com> wrote in message
news:a1f0d8626f98afbde29f89e11c74be65$1@www.eclipse.org...
> Paul,
> I tried to delete the temporary directory but it didn
Previous Topic:URL Test : How to change hostname ?
Next Topic:http recording not available
Goto Forum:
  


Current Time: Wed Oct 22 22:31:00 GMT 2014

Powered by FUDForum. Page generated in 0.01736 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software