Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » workspaceFormat not working in SVN plugin 2.3.4-h-1
workspaceFormat not working in SVN plugin 2.3.4-h-1 [message #945790] Mon, 15 October 2012 16:48 Go to next message
Andreas Rossbacher is currently offline Andreas Rossbacher
Messages: 1
Registered: October 2012
Junior Member
Hey,
I just updated a test system with the latest Hudson 3RC over the weekend and there seems to be a problem with the svn plugin.
Even though I set the workspaceVersion to be 8, I even checked hudson.scm.SubversionSCM.xml, if a checkout runs, it will actually checkout the workspace in the 12 format (.svn/format is 12).

Anybody else seen this? Should I file a bug for this?

--
Andreas

Re: workspaceFormat not working in SVN plugin 2.3.4-h-1 [message #945816 is a reply to message #945790] Mon, 15 October 2012 17:20 Go to previous message
Steve Christou is currently offline Steve Christou
Messages: 125
Registered: June 2012
Location: Milwaukee, Wisconsin
Senior Member

Yes. Please log a bug under the Hudson svn component. https://bugs.eclipse.org/bugs/buglist.cgi?product=Hudson&component=SVN&resolution=---

/**
 * @author Steven Christou
 * @dev    Hudson-ci
 */
Previous Topic:Collecting information for 3.0 launch blog posts
Next Topic:Can hudson deploy to a resin server
Goto Forum:
  


Current Time: Thu Oct 23 11:12:37 GMT 2014

Powered by FUDForum. Page generated in 0.01833 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software