Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to add new features
icon5.gif  Unable to add new features [message #942028] Sat, 13 October 2012 04:00
James Cobban is currently offline James CobbanFriend
Messages: 1
Registered: October 2012
Junior Member
I have just installed Indigo and I tried to add more features to the install.
I set the repository to http://download.eclipse.org/releases/indigo/ and then selected a number of features to add. My request was rejected with the following detail report. I have no idea how to resolve the issues that it describes:

 Your original request has been modified. 
"Eclipse Plug-in Development Environment" is already installed, so an update will be performed instead.
  "Eclipse Java Development Tools" is already installed, so an update will be performed instead.
Cannot complete the install because of a conflicting dependency.
  Software being installed: RPM Specfile Editor (Incubation) 0.4.3.201202152032 (org.eclipse.linuxtools.rpm.ui.editor.feature.feature.group 0.4.3.201202152032)
  Software being installed: RPM Specfile Editor (Incubation) 0.4.3.201108301805 (org.eclipse.linuxtools.rpm.ui.editor.feature.group 0.4.3.201108301805)
  Only one of the following can be installed at once: 
    RPM Rpmlint Plug-in (Incubation) 0.4.3.201202152032 (org.eclipse.linuxtools.rpm.rpmlint 0.4.3.201202152032)
    RPM Rpmlint Plug-in (Incubation) 0.4.3.201108301805 (org.eclipse.linuxtools.rpm.rpmlint 0.4.3.201108301805)
  Cannot satisfy dependency:
    From: RPM Specfile Editor (Incubation) 0.4.3.201202152032 (org.eclipse.linuxtools.rpm.ui.editor.feature.feature.group 0.4.3.201202152032)
    To: org.eclipse.linuxtools.rpm.rpmlint [0.4.3.201202152032]
  Cannot satisfy dependency:
    From: RPM Specfile Editor (Incubation) 0.4.3.201108301805 (org.eclipse.linuxtools.rpm.ui.editor.feature.group 0.4.3.201108301805)
    To: org.eclipse.linuxtools.rpm.rpmlint [0.4.3.201108301805]
Previous Topic:Conditional Visibility
Next Topic:Can I do this with eclipse?
Goto Forum:
  


Current Time: Fri Nov 28 16:14:18 GMT 2014

Powered by FUDForum. Page generated in 0.08931 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software