Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installing Google GWT on Juno 4.2
Installing Google GWT on Juno 4.2 [message #934842] Sat, 06 October 2012 07:08
Graham Seed is currently offline Graham Seed
Messages: 6
Registered: April 2012
Junior Member
Hi

I followed the instructions at:

developers.google.com/eclipse/docs/install-eclipse-4.2

[prefixed by https:// since warned by this forum that "You can only use links to eclipse.org sites while you have fewer than 25 messages."]

and selected options:

Google Plugin for Eclipse
GWT Designer for GPE
SDKs|Google Web Toolkit SDK 2.4.0

On clicking "Next" I get:

The operation cannot be completed. See the details.

Cannot complete the install because one or more required items could not be found.
Software being installed: Google Plugin for Eclipse 4.2 3.1.0.v201208080121-rel-r42 (com.google.gdt.eclipse.suite.e42.feature.feature.group 3.1.0.v201208080121-rel-r42)
Missing requirement: Google Plugin for Eclipse 4.2 3.1.0.v201208080121-rel-r42 (com.google.gdt.eclipse.suite.e42.feature.feature.group 3.1.0.v201208080121-rel-r42) requires 'org.eclipse.wst.css.core 0.0.0' but it could not be found

Has anyone else encountered this problem?

Thanks

Graham

Win7-SP1, 64-bit
Previous Topic:Problem with Dynamic Web Project
Next Topic:Open CasCade Error
Goto Forum:
  


Current Time: Wed Jul 09 23:59:33 EDT 2014

Powered by FUDForum. Page generated in 0.01950 seconds