Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Help me to install CDT(i can't install CDT to Eclipse Indigo (errors))
Help me to install CDT [message #895135] Wed, 11 July 2012 15:07 Go to next message
Pavel Nemiroff is currently offline Pavel Nemiroff
Messages: 2
Registered: July 2012
Junior Member
I have Eclipse Indigo Version: 3.5.2 Build id: M20100211-1343 (Eclipse IDE for Java Developers), OS Ubuntu 10.04. I have downloaded cdt-master-8.0.2.zip package. Then I try to install this by using "Install new software" feature of Eclipse. I select all available items, then press "Next" button. On next step I get some error messages like this:

Cannot complete the install because one or more required items could not be found.
Software being installed: C99 LR Parser 5.2.0.201202111925 (org.eclipse.cdt.core.lrparser.feature.feature.group 5.2.0.201202111925)
Missing requirement: C/C++ Development Tools Core 5.3.2.201202111925 (org.eclipse.cdt.core 5.3.2.201202111925) requires 'bundle org.eclipse.core.runtime [3.7.0,4.0.0)' but it could not be found
Cannot satisfy dependency:
From: LR Parser Plug-in 5.2.0.201202111925 (org.eclipse.cdt.core.lrparser 5.2.0.201202111925)
To: bundle org.eclipse.cdt.core 0.0.0
Cannot satisfy dependency:
From: C99 LR Parser 5.2.0.201202111925 (org.eclipse.cdt.core.lrparser.feature.feature.group 5.2.0.201202111925)
To: org.eclipse.cdt.core.lrparser [5.2.0.201202111925]


What is the "C/C++ Development Tools Core 5.3.2.201202111925" and where can I get it?
Re: Help me to install CDT [message #895620 is a reply to message #895135] Fri, 13 July 2012 16:23 Go to previous message
Pavel Nemiroff is currently offline Pavel Nemiroff
Messages: 2
Registered: July 2012
Junior Member
The problem is solved. Problem was in incompatible versions of new modules with already installed. Problem was solved using an older package from Eclipse Galileo. I recommend also reading the following article:
http://max.berger.name/howto/cdt/ar01s04.jsp#installingcdt
http://www.eclipse.org/forums/index.php/t/197887/
Previous Topic:VC8 to Eclipse "was not declared" error
Next Topic:Breakpoints Not Being Set
Goto Forum:
  


Current Time: Fri Jul 25 09:02:36 EDT 2014

Powered by FUDForum. Page generated in 0.03097 seconds