Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » atomatic require feature in Eclipse PDT?
atomatic require feature in Eclipse PDT? [message #894098] Fri, 06 July 2012 15:53 Go to next message
global erp is currently offline global erpFriend
Messages: 1
Registered: July 2012
Junior Member
does Eclipse PDT have feature like when using object in java from sibling folder, the include or require tag is generated by eclipse? so we don't need to put the "include" in the code by hand. thanks

[Updated on: Fri, 06 July 2012 15:53]

Report message to a moderator

Re: atomatic require feature in Eclipse PDT? [message #894191 is a reply to message #894098] Sat, 07 July 2012 13:30 Go to previous message
Robert Gruendler is currently offline Robert GruendlerFriend
Messages: 66
Registered: June 2011
Member
afaik no. pdt only injects use statements for php 5.3 namespaced classes.
Previous Topic:Need Help With Setting Up Eclipse PDT
Next Topic:pdt+juno
Goto Forum:
  


Current Time: Thu Dec 18 04:05:30 GMT 2014

Powered by FUDForum. Page generated in 0.01481 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software