Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » JPA + Hibernate + Sybase ASE(Problems with DTP)
JPA + Hibernate + Sybase ASE [message #885701] Wed, 13 June 2012 12:59
Tadashi Ando is currently offline Tadashi Ando
Messages: 4
Registered: June 2012
Location: Brazil
Junior Member

Good afternoon. I have a problem with persistance in Hibernate. First of all, sorry for my very bad English. I'm working in a hospital, where the database has over 15 years, and was made in Sybase. Now the whole hospital system is changing to Java, and Postgres database. Therefore, in order to work the classes that administer the database, I just made a connection with Hibernate JPA, added the necessary drivers for Sybase, and configured the settings for Sybase ASE. Generally with any other database, in JPA tools> Generate Entities from tables, I can create classes for each table I need. But when I try to do it with Sybase database, it works at first, I can make SQL queries to the database, but I can't create entities using reverse engineering. 1 month I'm trying but I have not gotten results. Somebody said me on another forum that my problem is in the DTP, but I really haven't idea what is that!! Someone could give me some suggestions please?

Smile
Previous Topic:"NLS missing" messages on Ubuntu
Next Topic:Cannot Edit Driver Name
Goto Forum:
  


Current Time: Mon Oct 20 08:13:04 GMT 2014

Powered by FUDForum. Page generated in 0.11610 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software