Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Having trouble even getting started. Kind of weird. Help please?(I install API Level 10, but Level 7 shows up instead.)
Having trouble even getting started. Kind of weird. Help please? [message #878712] Tue, 29 May 2012 19:38 Go to next message
Ricky Tanner is currently offline Ricky Tanner
Messages: 1
Registered: May 2012
Junior Member
This is frustrating, and I feel stupid. I can't even begin. Summary of my problem. I have 10 and 15 installed...but when I open the AVD through Eclipse, it only says I have 7 (which I didn't install) and 15.

The first picture shows Level 7 (which I do not want. I want 10) installed, along with 15 (which I want)



The second picture clearly shows that I have 10 installed, while the third picture shows that 7 is installed.


What do I do? I have uninstalled the AVD and reinstalled everything, yet no fix.

Thanks!

[Updated on: Tue, 29 May 2012 19:38]

Report message to a moderator

Re: Having trouble even getting started. Kind of weird. Help please? [message #878830 is a reply to message #878712] Wed, 30 May 2012 02:50 Go to previous message
David Wegener is currently offline David Wegener
Messages: 1341
Registered: July 2009
Senior Member
On 05/29/2012 02:38 PM, Ricky Tanner wrote:
> This is frustrating, and I feel stupid. I can't even begin. Summary of my problem. I have 10 and 15 installed...but when I open the AVD through Eclipse, it only says I have 7 (which I didn't install) and 15.
>
> The first picture shows Level 7 (which I do not want. I want 10) installed, along with 15 (which I want)
>
>
>
> The second picture clearly shows that I have 10 installed, while the third picture shows that 7 is installed.
>
>
>
>
> What do I do? I have uninstalled the AVD and reinstalled everything, yet no fix.
>
> Thanks!
>
>
This forum is for questions related to Eclipse JDT it isn't for Android
development. You need to pursue your question on an Android development
forum.
Previous Topic:JSF components and EL expressions in XHTML page
Next Topic:Server and JDK Validation
Goto Forum:
  


Current Time: Sat Sep 20 03:55:25 GMT 2014

Powered by FUDForum. Page generated in 0.03830 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software