Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » BIRT not able to use TypeFace when creating styles(BIRT not able to use TypeFace when creating styles)
icon4.gif  BIRT not able to use TypeFace when creating styles [message #869438] Thu, 03 May 2012 12:03 Go to next message
alkesh chauhan is currently offline alkesh chauhanFriend
Messages: 1
Registered: May 2012
Junior Member
I am using BIRT in eclipse on Mac System
When I am trying to create a new style, then in the 'Fonts' tab, it only shows me the font families available (eg Courier New) , it doesnt show the typeface associated with the font family.
The same is shown when using BIRT on Windows.

Is this a known issue with using BIRT on Mac ?
Are there any workarounds available for this problem ?
Re: BIRT not able to use TypeFace when creating styles [message #869678 is a reply to message #869438] Thu, 03 May 2012 17:03 Go to previous message
Jason Weathersby is currently offline Jason WeathersbyFriend
Messages: 9167
Registered: July 2009
Senior Member

What version of BIRT are you using?

Jason

On 5/3/2012 8:03 AM, alkesh chauhan wrote:
> I am using BIRT in eclipse on Mac System
> When I am trying to create a new style, then in the 'Fonts' tab, it only
> shows me the font families available (eg Courier New) , it doesnt show
> the typeface associated with the font family.
> The same is shown when using BIRT on Windows.
>
> Is this a known issue with using BIRT on Mac ? Are there any workarounds
> available for this problem ?
Previous Topic:Report Parameter values size
Next Topic:To fix bars width in the bar chart
Goto Forum:
  


Current Time: Fri Nov 28 11:32:12 GMT 2014

Powered by FUDForum. Page generated in 0.02361 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software