Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Start Eclipse(Failed to load JNI ...)
Start Eclipse [message #843167] Thu, 12 April 2012 16:30 Go to next message
Giovanni Rossati is currently offline Giovanni Rossati
Messages: 1
Registered: April 2012
Junior Member
Hello

I am not able to start Eclipse in Windows 7.
When launched i have:
Failed to load the JNI shared Library ...
I have the same message after I added in eclipse.ini:
-vm
C:\Program Files (x86)\Java\jre7\bin\client\jvm.dll

Beside if I run in DOS:

C:\eclipse>eclipse -vm "C:\Program Files (x86)\Java\jre7\bin\client\jvm.dll"

I have the analog message.

Best regards

John Rossati
Re: Start Eclipse [message #843234 is a reply to message #843167] Thu, 12 April 2012 18:00 Go to previous message
Russell Bateman is currently offline Russell Bateman
Messages: 3125
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 4/12/2012 2:30 PM, Giovanni Rossati wrote:
> Hello
>
> I am not able to start Eclipse in Windows 7.
> When launched i have: Failed to load the JNI shared Library ...
> I have the same message after I added in eclipse.ini:
> -vm
> C:\Program Files (x86)\Java\jre7\bin\client\jvm.dll
>
> Beside if I run in DOS:
>
> C:\eclipse>eclipse -vm "C:\Program Files
> (x86)\Java\jre7\bin\client\jvm.dll"
>
> I have the analog message.
>
> Best regards
>
> John Rossati

Read this: http://wiki.eclipse.org/Eclipse.ini
Previous Topic:Eclipse won't delete reference to my CVS repo
Next Topic:View,Perspective something else?
Goto Forum:
  


Current Time: Thu Jul 24 21:46:23 EDT 2014

Powered by FUDForum. Page generated in 0.02308 seconds