Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » 'org.eclipse.wst.xml.core 0.0.0' but it could not be found
'org.eclipse.wst.xml.core 0.0.0' but it could not be found [message #840308] Mon, 09 April 2012 23:48 Go to next message
Jirong Hu is currently offline Jirong HuFriend
Messages: 4
Registered: December 2009
Junior Member
wiki.eclipse.org/Maven_Integration

While I try to download the m2e plugin from the address below to my RTC 3 (eclipse 3.6), I got this error.
download.eclipse.org/technology/m2e/releases

How can I fix this?

And why this rule?!: You cannot use links until you have posted more than 25 messages.

Thanks
Jirong


Cannot complete the install because one or more required items could not be found.
Software being installed: m2e - Maven Integration for Eclipse 1.0.100.20110804-1717 (org.eclipse.m2e.feature.feature.group 1.0.100.20110804-1717)
Missing requirement: m2e - Maven Integration for Eclipse 1.0.100.20110804-1717 (org.eclipse.m2e.feature.feature.group 1.0.100.20110804-1717) requires 'org.eclipse.wst.xml.core 0.0.0' but it could not be found
Re: 'org.eclipse.wst.xml.core 0.0.0' but it could not be found [message #841574 is a reply to message #840308] Wed, 11 April 2012 13:39 Go to previous messageGo to next message
Satyam Kandula is currently offline Satyam KandulaFriend
Messages: 444
Registered: July 2009
Senior Member
On the install dialog box, check the option 'Contact all update sites during install to find required software'f
Re: 'org.eclipse.wst.xml.core 0.0.0' but it could not be found [message #841593 is a reply to message #841574] Wed, 11 April 2012 14:12 Go to previous messageGo to next message
Jirong Hu is currently offline Jirong HuFriend
Messages: 4
Registered: December 2009
Junior Member
it is checked, no help.

Thanks
Jirong
Re: 'org.eclipse.wst.xml.core 0.0.0' but it could not be found [message #841733 is a reply to message #841593] Wed, 11 April 2012 17:21 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2337
Registered: July 2009
Senior Member
org.eclipse.wst.xml.core comes from WTP, so you should also make sure that the Helios Update Site (http://download.eclipse.org/releases/helios/) and WTP Helios-specific site (http://download.eclipse.org/webtools/repository/helios/) are listed and searched as well.

---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: 'org.eclipse.wst.xml.core 0.0.0' but it could not be found [message #850919 is a reply to message #841733] Fri, 20 April 2012 13:18 Go to previous messageGo to next message
Sabir Mising name is currently offline Sabir Mising nameFriend
Messages: 68
Registered: February 2010
Member
This error is seen when we try to install even Android's ADT plugin.. But as Nitin said we need to search helios update site as well .
Not sure if this error is present even with Eclipse 3.7
Re: 'org.eclipse.wst.xml.core 0.0.0' but it could not be found [message #854123 is a reply to message #850919] Mon, 23 April 2012 17:35 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2337
Registered: July 2009
Senior Member
On 4/20/2012 9:18 AM, Sabir Mising name wrote:
> This error is seen when we try to install even Android's ADT plugin..
> But as Nitin said we need to search helios update site as well .
> Not sure if this error is present even with Eclipse 3.7
>

For 3.7 you should be using the Indigo site.
http://wiki.eclipse.org/WTP_FAQ#What_version_of_Eclipse_does_WTP_work_with.3F

--
---
Nitin Dahyabhai
Eclipse WTP Source Editing and JSDT
IBM Rational


---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:The CellEditor can't editor
Next Topic:Debug function not working in Eclipse galilio
Goto Forum:
  


Current Time: Sat Nov 29 03:48:42 GMT 2014

Powered by FUDForum. Page generated in 0.02493 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software