Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Debugging Optimized Code
Debugging Optimized Code [message #838896] Sat, 07 April 2012 21:09 Go to next message
subhi quroush is currently offline subhi quroushFriend
Messages: 16
Registered: March 2012
Junior Member
I want to disable Debugging Optimized Code on my project c++
my project is SphinxTrain
how can I do that ?
Re: Debugging Optimized Code [message #838948 is a reply to message #838896] Sat, 07 April 2012 23:12 Go to previous messageGo to next message
subhi quroush is currently offline subhi quroushFriend
Messages: 16
Registered: March 2012
Junior Member
in the project properties I didn't see optimization

please help me !
Re: Debugging Optimized Code [message #843865 is a reply to message #838896] Fri, 13 April 2012 12:50 Go to previous messageGo to next message
subhi quroush is currently offline subhi quroushFriend
Messages: 16
Registered: March 2012
Junior Member
what is Mach -O 64 parser and is this option related to optimization

I need help cos I want to debug my project without optimization to accelerate my work
Re: Debugging Optimized Code [message #843866 is a reply to message #843865] Fri, 13 April 2012 12:54 Go to previous messageGo to next message
subhi quroush is currently offline subhi quroushFriend
Messages: 16
Registered: March 2012
Junior Member
I have another Question
should I edit make file to stop code optimization or project properties and what is the difference ?
Re: Debugging Optimized Code [message #846689 is a reply to message #838896] Mon, 16 April 2012 17:54 Go to previous messageGo to next message
subhi quroush is currently offline subhi quroushFriend
Messages: 16
Registered: March 2012
Junior Member
is there any help ?
Re: Debugging Optimized Code [message #847354 is a reply to message #846689] Tue, 17 April 2012 08:18 Go to previous message
Axel Mueller is currently offline Axel MuellerFriend
Messages: 1967
Registered: July 2009
Senior Member
subhi quroush wrote on Mon, 16 April 2012 19:54
is there any help ?

I already gave you an answer in the first thread you opened http://www.eclipse.org/forums/index.php/mv/msg/319248/840574/#msg_840574

Opening several threads for the same questions is not very helpful.


Before you ask
- search this forum
- see the FAQ http://wiki.eclipse.org/CDT/User/FAQ
- google
Previous Topic:Galileo CDT under (K)Ubuntu 10.04 won't install
Next Topic:profiling tool, memory leak detection
Goto Forum:
  


Current Time: Sat Nov 22 11:44:33 GMT 2014

Powered by FUDForum. Page generated in 0.03808 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software