Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Can't install from repository
Can't install from repository [message #823628] Sun, 18 March 2012 16:38
Alessio Pollero is currently offline Alessio PolleroFriend
Messages: 66
Registered: August 2011
Member
I'm trying to install RAP Runtime (Target Components) from this software site : http://download.eclipse.org/rt/rap/1.4/runtime

but it give me this error :

The following software cannot be installed because it is intended for use only in Plug-in Development Environment (PDE) target platforms. Please deselect these items and retry the operation.
  Rich Ajax Platform (RAP) Target Components 1.4.2.20120213-1324 (org.eclipse.rap.runtime.sdk.feature.group 1.4.2.20120213-1324)
  If provisioning a target platform then try disabling the option 'Include required software'


How can i solve this error ?
Previous Topic:How to redirect to a logout page
Next Topic:What's the point of Display.findDisplay(Thread) ?
Goto Forum:
  


Current Time: Thu Dec 18 11:28:52 GMT 2014

Powered by FUDForum. Page generated in 0.02612 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software