Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Creating an AVD(Pleae Help!!! )
icon4.gif  Creating an AVD [message #755607] Tue, 08 November 2011 22:48 Go to next message
connorcactus is currently offline connorcactus
Messages: 4
Registered: November 2011
Junior Member
Well, I'm trying to make an app for android, I've written a simple code, but whenever I try to run it, it asks for an AVD. I've tried to make one in the correct format (14.0) but it says:

[2011-11-08 15:38:46 - SDK Manager] Unable to find a 'userdata.img' file for ABI armeabi to copy into the AVD folder.

Can somebody please help me? I've tried different forums but haven't gotten much help.

P.S: Sorry if this is in the wrong place, I'm new here.
Re: Creating an AVD [message #755626 is a reply to message #755607] Wed, 09 November 2011 05:19 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3225
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2011.11.08 15:48, connorcactus wrote:
> Well, I'm trying to make an app for android, I've written a simple code,
> but whenever I try to run it, it asks for an AVD. I've tried to make one
> in the correct format (14.0) but it says:
>
> [2011-11-08 15:38:46 - SDK Manager] Unable to find a 'userdata.img' file
> for ABI armeabi to copy into the AVD folder.
>
> Can somebody please help me? I've tried different forums but haven't
> gotten much help.
>
> P.S: Sorry if this is in the wrong place, I'm new here.

You're right: Eclipse isn't Android. You'll want to get help from
Android development forums. Here are a few:

http://www.javahotchocolate.com/tutorials/android.html#support
Re: Creating an AVD [message #755763 is a reply to message #755626] Wed, 09 November 2011 14:10 Go to previous messageGo to next message
connorcactus is currently offline connorcactus
Messages: 4
Registered: November 2011
Junior Member
I do have the ADT plugin installed.
Re: Creating an AVD [message #755800 is a reply to message #755763] Wed, 09 November 2011 16:03 Go to previous messageGo to next message
Khono is currently offline Khono
Messages: 5
Registered: November 2011
Location: Ontario, Canada
Junior Member
connorcactus wrote on Wed, 09 November 2011 09:10
I do have the ADT plugin installed.


I have no idea how to do what you're doing and I don't know how to solve your problem (I'm a total newb). However, googling gave some leads. You can use the "Android SDK" and from there use the "Android Emulator" to run your program. Beyond that, I don't know. Sorry if this isn't helpful but, if you currently don't have a way to run/test your program, at least this gives you that ability.

You'll have to google those things as I'm not allowed to post links here until I've made 5 posts :-/

[Updated on: Wed, 09 November 2011 16:03]

Report message to a moderator

Re: Creating an AVD [message #755810 is a reply to message #755607] Wed, 09 November 2011 16:14 Go to previous message
Russell Bateman is currently offline Russell Bateman
Messages: 3225
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 08-Nov-11 15:48, connorcactus wrote:
> Well, I'm trying to make an app for android, I've written a simple code,
> but whenever I try to run it, it asks for an AVD. I've tried to make one
> in the correct format (14.0) but it says:
>
> [2011-11-08 15:38:46 - SDK Manager] Unable to find a 'userdata.img' file
> for ABI armeabi to copy into the AVD folder.
>
> Can somebody please help me? I've tried different forums but haven't
> gotten much help.
>
> P.S: Sorry if this is in the wrong place, I'm new here.

(See my other response to you this morning.)
Previous Topic:running eclipse on network drive
Next Topic:Broken Code Folding
Goto Forum:
  


Current Time: Sat Oct 25 15:29:40 GMT 2014

Powered by FUDForum. Page generated in 0.02164 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software