Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » First PDT 2.0
First PDT 2.0 [message #82962] Sun, 02 November 2008 21:43 Go to next message
Eclipse UserFriend
Originally posted by: silver.zachara.gmail.com

First stable PDT 2.0 is at last here
http://www.eclipse.org/pdt/downloads/?showAll=1&hlbuild= S200811020000&project=#S200811020000
I have tested this and I'm very happy ;)
Re: First PDT 2.0 [message #82978 is a reply to message #82962] Sun, 02 November 2008 21:49 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: silver.zachara.gmail.com

And at first glance, everything works as is write http://wiki.eclipse.org/PDT/2.0_Plan
Custom PhpDoc tags [message #85365 is a reply to message #82962] Wed, 03 December 2008 12:13 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: secret.secret.com

In my project I use a custom @related tag (@related {@link PhpClassX})
and I would like it to show up in the code completion.

I tried using templates but they do not show up in comments.

I have looked in the "plugins\org.eclipse.php.core_2.0.0." folder but I
haven't been able to find any file related to phpdoc in there. Is the
tags hard coded?

I tried searching bugzilla for enhancement request for phpdoc but
nothing like what I want showed up.

Is there some settings file/screen that I have missed or should I file a
enhancement request?
Re: First PDT 2.0 [message #85498 is a reply to message #82962] Thu, 04 December 2008 08:57 Go to previous message
Marko Karjalainen is currently offline Marko KarjalainenFriend
Messages: 30
Registered: July 2009
Member
On 2.11.2008 23:43, Silver Zachara wrote:
> First stable PDT 2.0 is at last here
> http://www.eclipse.org/pdt/downloads/?showAll=1&hlbuild= S200811020000&project=#S200811020000
> I have tested this and I'm very happy ;)

I get this error often when move cursor to variable, eclipse hangs with this.
Any fix?

eclipse.buildId=M20080911-1700
java.version=1.6.0_10
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=fi_FI
Command-line arguments: -os win32 -ws win32 -arch x86 -consolelog -debug

!ENTRY org.eclipse.ui.workbench 2 0 2008-12-04 10:50:18.914
!MESSAGE A handler conflict occurred. This may disable some commands.
!SUBENTRY 1 org.eclipse.ui.workbench 2 0 2008-12-04 10:50:18.914
!MESSAGE Conflict for 'org.eclipse.wst.sse.ui.format':
HandlerActivation(commandId=org.eclipse.wst.sse.ui.format,
handler=org.eclipse.wst.sse.ui.internal.handlers.FormatHandl er,
expression=org.eclipse.core.internal.expressions.ReferenceExpression@2c6
3552c,sourcePriority=1073741824)
HandlerActivation(commandId=org.eclipse.wst.sse.ui.format,
handler=org.eclipse.wst.sse.ui.internal.handlers.FormatHandl er,
expression=org.eclipse.core.internal.expressions.ReferenceExpression@429
a8fde,sourcePriority=1073741824)

!ENTRY org.eclipse.wst.common.project.facet.core 4 0 2008-12-04 10:50:21.227
!MESSAGE Project facet jst.web has not been defined. It is used in plugin org.ec
lipse.wst.jsdt.web.core.

!ENTRY org.eclipse.wst.common.project.facet.core 4 0 2008-12-04 10:50:21.242
!MESSAGE Project facet jst.web has not been defined. It is used in plugin org.ec
lipse.wst.jsdt.web.core.
Previous Topic:php documenter
Next Topic:[Announce] PDT 1.0.5 is available
Goto Forum:
  


Current Time: Sun Dec 21 12:07:39 GMT 2014

Powered by FUDForum. Page generated in 0.01954 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software