Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Swordfish » FileNotFound servicemix-http\install\META-INF\MANIFEST.MF(FileNotFound servicemix-http\install\META-INF\MANIFEST.MF)
FileNotFound servicemix-http\install\META-INF\MANIFEST.MF [message #663597] Tue, 05 April 2011 18:48
Sidney is currently offline SidneyFriend
Messages: 1
Registered: April 2011
Junior Member
I've created a provider, a consumer, and a registry by following the help guides, and although I can see the provider entry by connecting to the registry through a web browser, I get the following error when I run any of them (provider, consumer, and registry): .\data\jbi\servicemix-http\install\META-INF\MANIFEST.MF (The system cannot find the path specified)

Before giving the stack trace, a few details.

OS = Windows 7.
Eclipse = brand new Helios Eclipse IDE (3.6) for SOA Developers
JRE = jre6

Stacktrace: .\data\jbi\servicemix-http\install\META-INF\MANIFEST.MF (The system cannot find the path specified)
at Method)
at<init>(Unknown Source)
at<init>(Unknown Source)
at org.apache.servicemix.jbi.deployer.impl.AbstractInstaller.ex tractBundle(
at org.apache.servicemix.jbi.deployer.impl.AbstractInstaller.ex tractBundle(
at it(
at org.apache.servicemix.jbi.deployer.impl.ComponentInstaller.i nit(
at org.apache.servicemix.jbi.deployer.impl.Deployer.registerDep loyedComponent(
at org.apache.servicemix.jbi.deployer.impl.Deployer$1.addingSer vice(
at org.osgi.util.tracker.ServiceTracker$Tracked.customizerAddin g(
at org.osgi.util.tracker.AbstractTracked.trackAdding(AbstractTr
at org.osgi.util.tracker.AbstractTracked.trackInitial(AbstractT
at a:339)
at a:273)
at org.apache.servicemix.jbi.deployer.impl.Deployer.afterProper tiesSet(
at pableBeanFactory.invokeInitMethods(AbstractAutowireCapableBe
at pableBeanFactory.initializeBean(AbstractAutowireCapableBeanF
at pableBeanFactory.doCreateBean(AbstractAutowireCapableBeanFac
at pableBeanFactory$ va:404)
at Method)
at pableBeanFactory.createBean(AbstractAutowireCapableBeanFacto
at y$1.getObject(
at anRegistry.getSingleton( 0)
at y.doGetBean(
at y.getBean(
at y.getBean(
at nFactory.preInstantiateSingletons(DefaultListableBeanFactory .java:430)
at xt.finishBeanFactoryInitialization(AbstractApplicationContex
at ecutionApplicationContext.completeRefresh(AbstractDelegatedE
at tup.DependencyWaiterApplicationContextExecutor$CompleteRefre 36)
at Source)

The eclipse error log doesn't seem to contain anything relevant, unless there is a special log I should be looking at.

Can anyone offer any guidance?

Previous Topic:Difference between SOPERA & Swordfish
Next Topic:Forum closure.
Goto Forum:

Current Time: Wed Nov 25 14:40:05 GMT 2015

Powered by FUDForum. Page generated in 0.14035 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software