Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Guidelines(UML for eclipse)
icon5.gif  Guidelines [message #654324] Tue, 15 February 2011 03:02 Go to next message
nikola vulovic is currently offline nikola vulovic
Messages: 2
Registered: February 2011
Junior Member
I am looking for uml thats easy to install/use for eclipse.
I am using Eclipse SDK Version: 3.5.2 galileo installed via sofware center in ubuntu 10.10.
I have seen many uml rated stuff for eclipse and tryed few things, none have let me even make an uml model.
What do i need to do in order to make uml model which can be made to java code and vice versa like in netbeans.
TY VM for any info.
Re: Guidelines [message #654397 is a reply to message #654324] Tue, 15 February 2011 10:06 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric Rizzo
Messages: 2108
Registered: July 2009
Senior Member
On 2/15/11 3:02 AM, nikola vulovic wrote:
> I am looking for uml thats easy to install/use for eclipse.
> I am using Eclipse SDK Version: 3.5.2 galileo installed via sofware
> center in ubuntu 10.10.
> I have seen many uml rated stuff for eclipse and tryed few things, none
> have let me even make an uml model.
> What do i need to do in order to make uml model which can be made to
> java code and vice versa like in netbeans.
> TY VM for any info.

First suggestion, don't install Eclipse from any Linux package manager;
go to http://www.eclipse.org/downloads and get the latest version right
from the source. Also make sure you've installed the Sun/Oracle JDK and
point Eclipse to it, as described in http://wiki.eclipse.org/Eclipse.ini

Then, you might want to ask about UML on the UML Tools forum group.

Eric
icon5.gif  Re: Guidelines [message #654465 is a reply to message #654397] Tue, 15 February 2011 17:13 Go to previous messageGo to next message
nikola vulovic is currently offline nikola vulovic
Messages: 2
Registered: February 2011
Junior Member
I should install Eclipse IDE for Java Developers, right?
Re: Guidelines [message #654647 is a reply to message #654465] Wed, 16 February 2011 10:02 Go to previous message
Eric Rizzo is currently offline Eric Rizzo
Messages: 2108
Registered: July 2009
Senior Member
On 2/15/11 5:13 PM, nikola vulovic wrote:
> I should install Eclipse IDE for Java Developers, right?

Since you're specifically asking about UML, I would think that the
Modeling Tools package would be the most appropriate. But don't worry,
you can always add more features to whatever package you install.

Eric
Previous Topic:Having trouble importing a WSDL file
Next Topic:BIRT meanings/uses of advanced properties
Goto Forum:
  


Current Time: Fri Apr 18 19:17:51 EDT 2014

Powered by FUDForum. Page generated in 0.01933 seconds