Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Parser Error and syntax highlinghting not working(error running parser for language as3 and input 'filename.as' eclipse ubuntu syntax error)
Parser Error and syntax highlinghting not working [message #647789] Sun, 09 January 2011 04:44 Go to next message
hunter crowdle is currently offline hunter crowdle
Messages: 1
Registered: January 2011
Junior Member
error running parser for language as3 and input Main.as ... i get this when i load any .as file into axdt perspective and also i am not getting any syntax highlighting. i installed both axdt and xtext from the market but nothin. any help please thanks.
Re: Parser Error and syntax highlinghting not working [message #648034 is a reply to message #647789] Mon, 10 January 2011 21:58 Go to previous message
Eric Rizzo is currently offline Eric Rizzo
Messages: 2313
Registered: July 2009
Senior Member
On 1/8/11 11:45 PM, hunter crowdle wrote:
> error running parser for language as3 and input Main.as ... i get this
> when i load any .as file into axdt perspective and also i am not getting
> any syntax highlighting. i installed both axdt and xtext from the market
> but nothin. any help please thanks.

Since axdt is a third-party tool, you should go to whatever user forum
they provide to get help with it. You're unlikely to find many axdt
gurus here on a general newcomers forum for Eclipse.

Eric
Previous Topic:Generate class files in the same individual source directory
Next Topic:Database Access
Goto Forum:
  


Current Time: Sat Oct 25 04:39:33 GMT 2014

Powered by FUDForum. Page generated in 0.15420 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software