Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Resolve issue
Resolve issue [message #643367] Mon, 06 December 2010 11:25 Go to next message
Wim Jongman is currently offline Wim Jongman
Messages: 418
Registered: July 2009
Senior Member
Hi,

I often see the situation when bucky cannot find a plugin, I change the
target platform to include it, and then re-try to find that bucky can still
not find the plugin. Only after a restart, the plugin is resolved.

Can these be done quicker?

--

Best Regards,
Wim Jongman
Re: Resolve issue [message #643435 is a reply to message #643367] Mon, 06 December 2010 15:13 Go to previous messageGo to next message
Alex Kravets is currently offline Alex Kravets
Messages: 380
Registered: November 2009
Senior Member
This has not so much to do with Buckminster but target platform resolution process. I am finding myself doing the same thing - I guess I got used to it already Smile
Re: Resolve issue [message #643443 is a reply to message #643367] Mon, 06 December 2010 16:17 Go to previous messageGo to next message
Henrik Lindberg is currently offline Henrik Lindberg
Messages: 2499
Registered: July 2009
Senior Member
Have you try switching to another TP and back again?
- henrik

On 12/6/10 5:25 PM, Wim Jongman wrote:
> Hi,
>
> I often see the situation when bucky cannot find a plugin, I change the
> target platform to include it, and then re-try to find that bucky can still
> not find the plugin. Only after a restart, the plugin is resolved.
>
> Can these be done quicker?
>
Re: Re: Resolve issue [message #643540 is a reply to message #643435] Tue, 07 December 2010 05:20 Go to previous message
Wim Jongman is currently offline Wim Jongman
Messages: 418
Registered: July 2009
Senior Member
Thanks guys for the answers.

> Have you try switching to another TP and back again?

Not ideal, but it beats restarting, especially when you work with monsters
like Rational Developer. I will give it a try.

> This has not so much to do with Buckminster but target platform resolution
process. I am finding myself doing the same thing - I guess I got used to it
already :)

What aspects of the resolution is broken do you think? Because PDE itself is
fine after changing the target component. I mean, the internal build reacts
on changes of the TP but buckminster seems not to.

--

Best Regards,
Wim Jongman
Previous Topic:Branch/Tag path and its specified order
Next Topic:Broken namespace link
Goto Forum:
  


Current Time: Wed Aug 20 08:46:11 EDT 2014

Powered by FUDForum. Page generated in 0.13471 seconds