Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Cannot install Subversive integrations for M2Eclipse
Cannot install Subversive integrations for M2Eclipse [message #640573] Mon, 22 November 2010 14:19 Go to next message
Fabio  is currently offline Fabio Friend
Messages: 9
Registered: July 2009
Junior Member
Hi,
I'm trying to install the Subversive integrations for M2Eclipse using the update site http://community.polarion.com/projects/subversive/download/i ntegrations/helios-site/
but I get the following error:

Cannot complete the install because of a conflicting dependency.
  Software being installed: Subversive Integration for the M2Eclipse Project 1.0.2.I20100223-1900 (org.polarion.eclipse.team.svn.m2eclipse.feature.group 1.0.2.I20100223-1900)
  Software currently installed: Project configurators for commonly used maven plugins (temporary) 0.12.0.20101103-1500 (org.maven.ide.eclipse.temporary.mojos.feature.feature.group 0.12.0.20101103-1500)
  Only one of the following can be installed at once: 
    Maven Embedder Bundle 0.12.0.20101115-1102 (org.maven.ide.eclipse.maven_embedder 0.12.0.20101115-1102)
    Maven Embedder Bundle 0.10.2.20100623-1649 (org.maven.ide.eclipse.maven_embedder 0.10.2.20100623-1649)
    Maven Embedder Bundle 0.10.0.20100209-0800 (org.maven.ide.eclipse.maven_embedder 0.10.0.20100209-0800)
  Cannot satisfy dependency:
    From: Collection of project configurators (temporary) 0.12.0.20101103-1500 (org.maven.ide.eclipse.temporary.mojos 0.12.0.20101103-1500)
    To: bundle org.maven.ide.eclipse.maven_embedder [0.11.0,0.13.0)
  Cannot satisfy dependency:
    From: Project configurators for commonly used maven plugins (temporary) 0.12.0.20101103-1500 (org.maven.ide.eclipse.temporary.mojos.feature.feature.group 0.12.0.20101103-1500)
    To: org.maven.ide.eclipse.temporary.mojos [0.12.0.20101103-1500]
  Cannot satisfy dependency:
    From: Subversive Integration for the M2Eclipse Project 1.0.2.I20100223-1900 (org.polarion.eclipse.team.svn.m2eclipse.feature.group 1.0.2.I20100223-1900)
    To: org.maven.ide.eclipse.maven_embedder [0.10.0,0.11.0)


I think it's a problem with the latest m2eclipse version and the subversive integrations: can I use a more recent subversive integration update-site ?


Cheers,
Re: Cannot install Subversive integrations for M2Eclipse [message #640818 is a reply to message #640573] Tue, 23 November 2010 10:00 Go to previous message
Fabio  is currently offline Fabio Friend
Messages: 9
Registered: July 2009
Junior Member
Hi,
I've opened a bug for this problem:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=330896

Cheers

--
Fabio

[Updated on: Tue, 23 November 2010 10:00]

Report message to a moderator

Previous Topic:Cannot Write To log (Permission Denied)
Next Topic:Strange handling of project tree
Goto Forum:
  


Current Time: Sat Dec 20 21:45:33 GMT 2014

Powered by FUDForum. Page generated in 0.01565 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software