Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » cannot install VE1.4
cannot install VE1.4 [message #638195] Wed, 10 November 2010 12:10
Santosh  is currently offline Santosh
Messages: 4
Registered: November 2010
Junior Member
I cannot install VE1.4 in Eclipse 3.6. I Helios on SUSE Linux . I have used the update link -> http://download.eclipse.org/tools/ve/updates/1.4/

I'm getting the following error during installation:
------------------------------------------------------------ ------------------------------------------------
An error occurred while collecting items to be installed
session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect, operand=, action=).
Artifact not found: osgi.bundle,org.eclipse.jem,2.0.300.R3_1_maintenance.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem_2.0.300.R3_1_maintenance.jar
Artifact not found: osgi.bundle,org.eclipse.jem.beaninfo,2.0.300.R3_1_maintenanc e.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.beaninfo_2.0.300.R3_1_maintenance.jar
Artifact not found: osgi.bundle,org.eclipse.jem.beaninfo.vm,2.0.200.R3_1_mainten ance.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.beaninfo.vm_2.0.200.R3_1_maintenance.jar
Artifact not found: osgi.bundle,org.eclipse.jem.beaninfo.vm.common,2.0.201.R3_1_ maintenance.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.beaninfo.vm.common_2.0.201.R3_1_maintenance.jar
Artifact not found: osgi.bundle,org.eclipse.jem.proxy,2.0.201.R3_1_maintenance.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.proxy_2.0.201.R3_1_maintenance.jar
Artifact not found: osgi.bundle,org.eclipse.jem.source,1.4.0.v20090826-1446-7H-F PbAcggQleH8hJifHfUd.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.source_1.4.0.v20090826-1446-7H-FPbAcggQleH8hJif HfUd.jar
Artifact not found: osgi.bundle,org.eclipse.jem.ui,2.0.100.R3_0_4.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.ui_2.0.100.R3_0_4.jar
Artifact not found: osgi.bundle,org.eclipse.jem.util,2.0.200.R3_1_maintenance.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.util_2.0.200.R3_1_maintenance.jar
Artifact not found: osgi.bundle,org.eclipse.jem.workbench,2.0.201.R3_1_maintenan ce.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.workbench_2.0.201.R3_1_maintenance.jar
Artifact not found: osgi.bundle,org.eclipse.ve,1.4.0.v20090826-1446.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve_1.4.0.v20090826-1446.jar
Artifact not found: osgi.bundle,org.eclipse.ve.cde,1.4.0.v20090826-1446.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.cde_1.4.0.v20090826-1446.jar
Artifact not found: osgi.bundle,org.eclipse.ve.doc,1.4.0.v20090826-1446.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.doc_1.4.0.v20090826-1446.jar
Artifact not found: osgi.bundle,org.eclipse.ve.java.core,1.4.0.v20090826-1446.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.java.core_1.4.0.v20090826-1446.jar
Artifact not found: osgi.bundle,org.eclipse.ve.propertysheet,1.4.0.v20090826-144 6.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.propertysheet_1.4.0.v20090826-1446.jar
Artifact not found: osgi.bundle,org.eclipse.ve.sdk,1.4.0.v20090826-1446.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.sdk_1.4.0.v20090826-1446.jar
Artifact not found: osgi.bundle,org.eclipse.ve.source,1.4.0.v20090826-1446-777N- CcNBC0BwNk5HZZk.
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.source_1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk .jar
------------------------------------------------------------ -----------------------------------------------

can any one help me
Previous Topic:[SOLVED]ubuntu 10.10 + eclipse 3.5.2 : ve installed but it doesn't appear into "open with"
Next Topic:[ANN] New build 1.5 of VE for Helios is available
Goto Forum:
  


Current Time: Sun Oct 26 08:35:54 GMT 2014

Powered by FUDForum. Page generated in 0.01991 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software