Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » JadClipse not opening class files
JadClipse not opening class files [message #635140] Mon, 25 October 2010 18:01 Go to next message
No real name is currently offline No real nameFriend
Messages: 1
Registered: October 2010
Junior Member
Hello all,

I am using:

- Eclipse Java EE IDE for Web Developers
Version: Helios Service Release 1
Build id: 20100917-0705

- JadClipse Class file viewer

My problem is:

When I go to open a class file I get the following error:

/*jadclipse*/
//Error!

I could not find anyone with the same error anywhere that I searched. The jadclipse is set to the default class editor and the jad.exe path is correct. Could it be a setting issue? Idk, please help.

Thank You,
Phil
Re: JadClipse not opening class files [message #635197 is a reply to message #635140] Mon, 25 October 2010 22:51 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: lhasadad.gmail.google.com

I have seen error opening class files with latest jadclipse.

On 10/25/2010 2:01 PM, wmuphil@yahoo.com wrote:
> Hello all,
>
> I am using:
> - Eclipse Java EE IDE for Web Developers
> Version: Helios Service Release 1
> Build id: 20100917-0705
>
> - JadClipse Class file viewer
>
> My problem is:
>
> When I go to open a class file I get the following error:
>
> /*jadclipse*/
> //Error!
>
> I could not find anyone with the same error anywhere that I searched. The jadclipse is set to the default class editor and the jad.exe path is correct. Could it be a setting issue? Idk, please help.
>
> Thank You,
> Phil
Re: JadClipse not opening class files [message #646306 is a reply to message #635140] Thu, 23 December 2010 09:28 Go to previous messageGo to next message
angel  is currently offline angel Friend
Messages: 1
Registered: December 2010
Junior Member
No Real Name wrote on Mon, 25 October 2010 14:01
Hello all,

I am using:

- Eclipse Java EE IDE for Web Developers
Version: Helios Service Release 1
Build id: 20100917-0705

- JadClipse Class file viewer

My problem is:

When I go to open a class file I get the following error:

/*jadclipse*/
//Error!

I could not find anyone with the same error anywhere that I searched. The jadclipse is set to the default class editor and the jad.exe path is correct. Could it be a setting issue? Idk, please help.

Thank You,
Phil


[b] Hi everybody

I face with same problem. I appreciate any help.

Thank you
Re: JadClipse not opening class files [message #748509 is a reply to message #646306] Mon, 24 October 2011 18:28 Go to previous message
Tim Jowers is currently offline Tim JowersFriend
Messages: 1
Registered: July 2009
Junior Member
has anyone solved this problem?
Helios Service Release 2
double-click a .class file. Opens with:

/*jadclipse*/
//Error!


jad works fine on the .class file from the shell.

TimJowers
Previous Topic:auto tabbing ...
Next Topic:Calling Refactorings Programmatically
Goto Forum:
  


Current Time: Sun Nov 23 03:53:18 GMT 2014

Powered by FUDForum. Page generated in 0.01964 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software