Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » window workbench icon still missing
window workbench icon still missing [message #631569] Fri, 08 October 2010 03:28 Go to next message
YZ  is currently offline YZ Friend
Messages: 3
Registered: October 2010
Junior Member
Hi,

When my ide is debugged, the icon is there. However, if my ide is installed through a installation package and run, the workbench icon disappeared.

Could someone tell me the reason? Thanks!

[Updated on: Fri, 08 October 2010 03:29]

Report message to a moderator

Re: window workbench icon still missing [message #631627 is a reply to message #631569] Fri, 08 October 2010 09:04 Go to previous messageGo to next message
YZ  is currently offline YZ Friend
Messages: 3
Registered: October 2010
Junior Member
Except including the images and set the windowImages property right, what else reason could be?
Re: window workbench icon still missing [message #631958 is a reply to message #631569] Mon, 11 October 2010 02:32 Go to previous message
YZ  is currently offline YZ Friend
Messages: 3
Registered: October 2010
Junior Member
Problem solved.

the version no. in the bundle.info was wrong.
Previous Topic:WinXP, RCP and Unicode/UTF-8 Labels
Next Topic:Job: Block UI from user but show progress
Goto Forum:
  


Current Time: Fri Dec 19 11:58:05 GMT 2014

Powered by FUDForum. Page generated in 0.04629 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software